Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: Проблем с Dell m5030
Мнение #1 Skip to the next post in this topic.
Написано на: Август 27 2011, 13:43

No avatar chosen




Група: Li fans
Мнения: 1
Регистриран: Август 2011

Оценка: няма

Offline
Здравейте,
Нов съм в форума и търся помощ за лиункс, започнах с убунту, инсталацията си минава без проблеми,поисква рестрат и до там, екрана става черен показва тестове срещу всеки пише о,к в средата има ред в син цвят,който не мога да прочета, след като го ресетна принудително ми зарежда да се логна с узер и парола и до там спира, не зарежда нищо повече, свалих "Федора" качих я на диск започва инсталацията появява се син екран с една клонка и една кръщна птица и до там спира изобщо не започва инсталация, надявам се да ми помогнете да го реша този проблем, доста четох и рових но не стигнах до някакво решение разчитам на Вашия по голям опит. Естествено имам особено голямото желание да делосам уина
Контакти:  nemezeida

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2
Skip to the previous post in this topic. Написано на: Август 28 2011, 10:50

Avatar




Група: Li fans
Мнения: 269
Регистриран: Май 2008

Оценка: 4.5

Offline
като стартираш убунту натисни и задръж shift клавиша, докато ти излезе grub меню-то. Натисни "е" и позиционирай на реда на който пише "kernel ...... ". На края имаш "no splash". Изтий "no splash" и на негово място напиши "acpi=off". След което натисни ctrl+x, за да буутне. Би трябвало да ти зареди на ниска резолюция. 800x600. Като това стане, логни се.
Подозирам, че е драйвър проблем, но направи това и ако сработи пиши, за да продължиме нататък.
Контакти:  Str82DHeaD

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 1 отговор(а) от Август 27 2011, 13:43 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums