Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » проблем с магнитно сваляне
Тема: проблем с магнитно сваляне
Мнение #1 Skip to the next post in this topic.
Написано на: Ноември 03 2012, 20:37

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
имам малък проблем с магнитното сваляне ,ползвам qBittorrent -като натисна магнитчето ми изписва

Код: 
Адресът не е разпознат Firefox не знае как да отвори този адрес, защото протоколът (magnet) не е свързан с нито една програма.


Редактирано от omurtak на Ноември 03 2012, 20:39

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 06 2012, 21:27

Avatar




Група: Li fans
Мнения: 269
Регистриран: Май 2008

Оценка: 4.5

Offline
защо не ползваш transmission ?

във firefox отиди на edit -> preferences -> applications -> търси "magnet и му цъкни какво искаш да прави.

Редактирано от Str82DHeaD на Ноември 06 2012, 21:47
Контакти:  Str82DHeaD

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 06 2012, 23:33

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
благодаря ти оправих го, ползвам qBittorrent

имам и един въпрос относно QAapt Pakage Installer
като сваля deb.file и тръгва да ми го инсталира с QAapt Pakage Installer-а отваря ми прозорец след малко ми изписва Done но програмата не се инсталира какъв може да е проблема ,това е със всички deb-файлове изписва ми че са инсталирани след като се стартира инсталера обаче не са,може ли  QAapt Pakage Installer-а да  е прецакан нещо  :14;
ако има проблеми с него да инсталирам ли друга програма като Gdebi pakage installeer?

Редактирано от omurtak на Ноември 06 2012, 23:53

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 07 2012, 21:34

Avatar




Група: Li fans
Мнения: 269
Регистриран: Май 2008

Оценка: 4.5

Offline
A след като се "инсталира" и да речем цъкнеш отново пакетчето, показва ли ти го инсталирано, или отново имаш бутон install?

1. Провери дали потребителя ти е в групата "sudo" (отвори един терминал и напиши
Code Sample: 
id потребител

2. пробвай да инсталираш пакет през конзолата
Code Sample: 
sudo dpkg -i /path/to/file.deb


Ако ти ревне грешка - копирай я тук.
Ако ти се инсталира без проблем - значи ще търсиме проблема във фронт-енд-а.
Контакти:  Str82DHeaD

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 07 2012, 22:52

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
след като се "инсталира" като цъкна пак на пакета имам отново бутона install
така стана още първия път със скайпа който свалих, а през конзолата се инсталира без проблеми
а като дам команда
Код: 
id juli

ми изписва това
Код: 
uid=1000(juli) gid=1000(juli) групи=1000(juli),4(adm),24(cdrom),27(sudo),30(dip),46(plugdev),107(lpadmin),123(sambashare)
juli@juli-System-Product-Name:~$


Редактирано от omurtak на Ноември 07 2012, 22:54

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 08 2012, 13:05

Avatar




Група: Li fans
Мнения: 269
Регистриран: Май 2008

Оценка: 4.5

Offline
1. Логни се като руут
2.
овтори с текстов едитор файла
/etc/groups
3.
отиди на реда, който започва "sudo...."
и си добави твоя юзър
да стане така:
Code Sample: 
sudo:x:27:juli


След което рестартирай машината и тествай отново.
Контакти:  Str82DHeaD

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 08 2012, 22:13

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
Цитат: (Str82DHeaD @ Ноември 08 2012, 13:05)

добави твоя юзър
да стане така:
Код: 
sudo:x:27:juli


След което рестартирай машината и тествай отново.

направих го сега като сваля файл се инсталира вече ,благодаря още един път за помощта

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #8
Skip to the previous post in this topic. Написано на: Ноември 09 2012, 15:20

Avatar




Група: Li fans
Мнения: 269
Регистриран: Май 2008

Оценка: 4.5

Offline
За нищо :)
Контакти:  Str82DHeaD

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 7 отговор(а) от Ноември 03 2012, 20:37 до сега
 » Начало » Li Форуми » Help & Support » Общи Проблеми и Въпроси » проблем с магнитно сваляне

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums