Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » MPlayer-БГ субтитри
Тема: MPlayer-БГ субтитри
Мнение #1 Skip to the next post in this topic.
Написано на: Май 21 2006, 02:16
tsetso

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Март 2006

Оценка: няма

Offline
Като съм започнал да питам :6;  :6;  :6;  значи използвам SUSE 9.1 с KDE 3.2.1 ,инсталирах си "MPlayer"1.0.7Opre и пакетите за него,филмите си тръгват идеално но гадните субтитри ми излизат на черти,вместо БГ букви  /пробвах повечето комбинации на "фонтове" и "субтитри" в настройките на MPlayer-а ,ама ЦЦЦ/
малко помощ,може ли? :60;  :60;  :60;

С FLAX превърнете за секунди всеки ПК във високопроизводителна работна станция.
FLAX е българска ГНУ/Линукс дистрибуция
http://flax.i-space.org/
Контакти:  tsetso
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 21 2006, 03:25
kalin

Avatar




Група: Li fans
Мнения: 29
Регистриран: Април 2006

Оценка: няма

Offline
а в тези настройки какъв енкодинг си задал?
Контакти:  kalin
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 21 2006, 03:39
tsetso

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Март 2006

Оценка: няма

Offline
ами в субтитри-Cyrillic Windows (CP1251), и в фонт-а беше така ,но го преместих на Unicode,пътя за фонт-а в момента е празен ,пробвах и като му посочвах това:/usr/share/mplayer/subfont.ttf
ама ццц  :29;

С FLAX превърнете за секунди всеки ПК във високопроизводителна работна станция.
FLAX е българска ГНУ/Линукс дистрибуция
http://flax.i-space.org/
Контакти:  tsetso
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 21 2006, 03:52
kalin

Avatar




Група: Li fans
Мнения: 29
Регистриран: Април 2006

Оценка: няма

Offline
и при мен в секцията Font ми е Unicode,но
в секцията Subtitle & OSD ми е None -може би там не се
задава енкодинг.
път за фонта също нямам така че и това не проблем,щото
субтитрите са ми наред.но виж този енкодинг в Subtitle & OSD-
може там да е проблема
Контакти:  kalin
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 21 2006, 11:11
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
По тази тема е писано доста, затова ви предлагам да прегледате няколко линка:
тук
тук
и тук.
:43;
PS Ако използвате търсачката на Li-project и на linux-bg.org, със сигурност ще намерите още подобни материали.

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 21 2006, 23:11
tsetso

No avatar chosen




Група: Li fans
Мнения: 11
Регистриран: Март 2006

Оценка: няма

Offline
калине и на мен първоначалните настройки ми бяха такива-но ЦЦЦ.
мерси все пак,ще прегледам предложените линкове по-долу.
saejoh-прав си -първо потърси и после питай :6;  ,дано ги оправя,ама се бях ядосал,че в другия Линукс/FLAX/  си вървят перфектно ,а в SUSE-то не и не. :43;  :43;  :43;

С FLAX превърнете за секунди всеки ПК във високопроизводителна работна станция.
FLAX е българска ГНУ/Линукс дистрибуция
http://flax.i-space.org/
Контакти:  tsetso
WEB  
Мнение #7
Skip to the previous post in this topic. Написано на: Май 22 2006, 08:19
Kulu Ngile
Нерегистриран










Може и това да прегледаш .
Контакти:  Kulu Ngile

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 6 отговор(а) от Май 21 2006, 02:16 до сега
 » Начало » Li Форуми » Help & Support » Applications » MPlayer-БГ субтитри

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums