Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем с Windows'кия дял...
Тема: Проблем с Windows'кия дял...
Мнение #1 Skip to the next post in this topic.
Написано на: Юни 29 2006, 23:55
mitkolinux

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2006

Оценка: няма

Offline
Could not mount /dev/hda1 on /mnt/hda1                                                     mount: mount point /mnt/hda1 does not exist

Това ми го изписва като се опитам да маунтна Windowskiq дял който е NTFS .Опитвам се да го маунтна с GPARTER. някой може ли да ми каже къде греша или по точно какво да направя за да ми се появи windowskiq дял
Контакти:  mitkolinux
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 30 2006, 00:04
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Скоро бе подхваната тази тема с доста подробни описания. Успех! :8;

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 30 2006, 00:07
mitkolinux

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2006

Оценка: няма

Offline
знам я тази тема аз оттам гледах ама ето какво пиша аз както е обясено и там . някой ще може ли да ми каже къде греша ?

/dev/hda1       /mnt/hda1    ntfs    ro,umask=022,mitaka,noauto 0 0
Контакти:  mitkolinux
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 30 2006, 00:11
mitkolinux

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2006

Оценка: няма

Offline
разбрах защо ми пише тази грешка.просто направих директория в /mnt/hda1. Обаче сега ми пише unknown file system type .да не би да трябва някакви plugins за NTFS?
Контакти:  mitkolinux
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 30 2006, 00:13
Hawk_Eye

Avatar




Група: Li fans
Мнения: 19
Регистриран: Юни 2006

Оценка: няма

Offline
Това го пише защото ядрото ти не е компилирано с NTFS поддръжка.

Hawk_Eye
Контакти:  Hawk_Eye
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 30 2006, 00:14
mitkolinux

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2006

Оценка: няма

Offline
е как мога да го оправя ?
Контакти:  mitkolinux
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 30 2006, 09:52
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
дай изходът на (трябва да си с root права)
Код: 
modprobe ntfs

и кажи каква е дистрибуцията която ползваш
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 30 2006, 13:52
mitkolinux

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Юни 2006

Оценка: няма

Offline
ми FEDORA 5
Контакти:  mitkolinux
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 08 2006, 21:54
d3n0r

Avatar




Група: Li fans
Мнения: 5
Регистриран: Юли 2006

Оценка: няма

Offline
Същия проблем. На Fedora 5 при опит да mount-не един ntfs дял изписва Premissions Denied.

Контакти:  d3n0r
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Юли 08 2006, 22:12
Explisit

Avatar




Група: Li fans
Мнения: 24
Регистриран: Юни 2006

Оценка: няма

Offline
d3n0r е това няма как да стане с root акаунт.

Powered by Debian
Контакти:  Explisit
WEB  
Общо 10 отговор(а) от Юни 29 2006, 23:55 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем с Windows'кия дял...

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums