Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Superkaramba :)
Тема: Superkaramba :), Debian
Мнение #1 Skip to the next post in this topic.
Написано на: Юли 08 2006, 14:10
MarineForce

Avatar




Група: Li fans
Мнения: 92
Регистриран: Април 2006

Оценка: няма

Offline
Здравейте имам един отново лейм въпрос ;), но досега под Дебиан не съм си инсталирал Карамба :)... и ми се получи една грешка (т.е. 2, но едната я оправих, но другата остана :) ). Като си пусна карамбата и модулът Liquid Weather ми се получава следната грешка ( някакви зависиомости...) зависимостта ;)

Търся си този пакет с apt  и съответно апт ми намира следните пакети, но не знам кои ми трябват за да работи правилно този модул. Проблемът е, че не мога да си конфигурирам Liquid Weather за моя град :(...

Ето и пакетите, които апт намира :):

Цитат:

:~$ sudo apt-cache search PyQT
pyuic3 - pyuic for Qt3 - dummy package
luma - gui utility for accessing and managing LDAP database
memaid-pyqt - memorization tool with optimal question scheduling
python2.3-qt3 - Qt3 bindings for Python 2.3
python2.3-qt3-gl - Qt3 OpenGL bindings for Python 2.3
python2.3-qtext - Qt extensions for PyQt
python2.4-qt3 - Qt3 bindings for Python 2.4
python2.4-qtext - Qt extensions for PyQt
qtorrent - graphical BitTorrent client using Qt 3.x
treeline - versatile tree-like structured custom data manager
eric - full featured Python IDE
eric-api-files - API description files for use with eric
pyqt-tools - pyuic and pylupdate for Qt3
pyqt4-dev-tools - Development tools for PyQt4
python-kde3-dev - KDE3 bindings for Python - Development files and scripts
python-qt-dev - Qt bindings for Python - Development files
python-qt3 - Qt3 bindings for Python
python-qt3-doc - Qt bindings for Python - Documentation and examples
python-qt3-gl - Qt3 OpenGL bindings for Python
python-qt4 - Python bindings for Qt4
python-qt4-dev - Development files for PyQt4
python-qt4-doc - Documentation and examples for PyQt4
python-qt4-gl - Python bindings for Qt4's OpenGL module
python-qt4-sql - Python bindings for Qt4's SQL module
python-qtext - Qt extensions for PyQt


Благодаря :)!

Контакти:  MarineForce
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 08 2006, 15:02
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Предполагам, че става въпрос за:
Цитат:

pyqt-tools - pyuic and pylupdate for Qt3
pyqt4-dev-tools - Development tools for PyQt4

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 08 2006, 23:50
MarineForce

Avatar




Група: Li fans
Мнения: 92
Регистриран: Април 2006

Оценка: няма

Offline
Инсталирах ги, но пак се получава същата грешка.

Контакти:  MarineForce
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 09 2006, 00:18
MarineForce

Avatar




Група: Li fans
Мнения: 92
Регистриран: Април 2006

Оценка: няма

Offline
Опа Red помогна... сега всичко е 6+ :).

Контакти:  MarineForce
WEB  
Мнение #5
Skip to the previous post in this topic. Написано на: Юли 09 2006, 10:31
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Цитат:  (MarineForce @ Юли 09 2006,00:18)

Опа Red помогна... сега всичко е 6+ :).

Дотук ясно, ама би ли публикувал решението на проблема все пак? :)

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 4 отговор(а) от Юли 08 2006, 14:10 до сега
 » Начало » Li Форуми » Help & Support » Applications » Superkaramba :)

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums