Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » защо не ми се инсталира MPlayer-1.0pre8
Тема: защо не ми се инсталира MPlayer-1.0pre8
Мнение #1 Skip to the next post in this topic.
Написано на: Юли 10 2006, 12:36
omurtak

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
дава ми това juli@juli-desktop:~/Desktop/MPlayer-1.0pre8$ make install
make -C libdha install
make[1]: Entering directory `/home/juli/Desktop/MPlayer-1.0pre8/libdha'
mkdir -p /usr/local/lib
install -m 755  -p libdha.so.1.0  /usr/local/lib/libdha.so.1.0
install: cannot remove `/usr/local/lib/libdha.so.1.0': Permission denied
make[1]: *** [install] Error 1
make[1]: Leaving directory `/home/juli/Desktop/MPlayer-1.0pre8/libdha'
make: *** [install] Error 2
juli@juli-desktop:~/Desktop/MPlayer-1.0pre8$
:14;

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 10 2006, 14:35
lastcyrol

Avatar




Група: Li fans
Мнения: 13
Регистриран: Май 2006

Оценка: няма

Offline
трябва
sudo make install
или
su -c make install
Контакти:  lastcyrol
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 15 2006, 14:44
Gimikk

Avatar




Група: Li fans
Мнения: 144
Регистриран: Декември 2005

Оценка: няма

Offline
А ако дава това какво да правя?:

"make command not found"

Да не е проблем с ./configure?
И като цяло, най-добре кажи как да си го кача този Mplayer :)
На Ubuntu 6.06 съм.
Контакти:  Gimikk
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 15 2006, 14:56
omurtak

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
ами виж този сайт http://www.ubuntuguide.hit.bg/#extrarepositories
погледни това Как да добавим допълнителни файлови хранилища? там си добавяш фаиловите хранилища които ти липсват и по нагоре е дадено после как да си инсталираш Mplayer  :43;
или тук https://wiki.ubuntu.com/BulgarianDocumentation/mplayer_install


Редактирано от omurtak на Юли 15 2006, 15:09

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 15 2006, 18:40
Gimikk

Avatar




Група: Li fans
Мнения: 144
Регистриран: Декември 2005

Оценка: няма

Offline
Първия линк ти е за "стария" Убунту (5.10). Аз съм с 6-тица.
Втория донякъде ми помогна, но единия от пакетите не се изтегли и оттам нататък нищо не се получи.
Намерих литература как да стане през Synaptic Package Manager. Беше препратка от втория ти линк.
И уж всичко се качи, но като се инсталираше, ме попита през кой интерфейс да изкарва, и му дадох Х11. Сега, като се опитам да го пусна, дава едно малко прозорче Error което веднага се затваря и толкоз. Иначе от команден ред върви , ама не си е работа това.
Контакти:  Gimikk
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 15 2006, 18:49
gizi_

No avatar chosen


Warn 1

Група: Li fans
Мнения: 24
Регистриран: Юни 2006

Оценка: няма

Offline
sudo apt-get install automake1.9
Контакти:  gizi_
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 15 2006, 19:01
Gimikk

Avatar




Група: Li fans
Мнения: 144
Регистриран: Декември 2005

Оценка: няма

Offline
И после какво да правя като се качи?
бтв, пак не тръгва Мplayer-a
Контакти:  Gimikk
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 15 2006, 19:33
gizi_

No avatar chosen


Warn 1

Група: Li fans
Мнения: 24
Регистриран: Юни 2006

Оценка: няма

Offline
След туи нема да имаш "make command not found" при компилацията на мплаера, а може и да имаш не помня.Компилирай на ново мплаера и кажи дали става.
Контакти:  gizi_
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 15 2006, 20:27
omurtak

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
инсталирай Automatix от тук и всичко ще е наред
http://www.linux-index.org/cgi-bin/ib3/ikonboard.cgi?act=ST;f=30;t=791

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Юли 15 2006, 21:04
gizi_

No avatar chosen


Warn 1

Група: Li fans
Мнения: 24
Регистриран: Юни 2006

Оценка: няма

Offline
Еми не е точно тъй.После трябва да си оправиш source.list.Там ще имаш проблем.
Контакти:  gizi_
WEB  
Общо 9 отговор(а) от Юли 10 2006, 12:36 до сега
 » Начало » Li Форуми » Help & Support » Applications » защо не ми се инсталира MPlayer-1.0pre8

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums