Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем с apt, моля за помощ
Тема: Проблем с apt, моля за помощ
Мнение #1
Написано на: Юли 29 2006, 10:37
stamen81

Avatar




Група: Li fans
Мнения: 159
Регистриран: Октомври 2005

Оценка: няма

Offline
Здравейте,
проблема е следния, когато искам да иунсталирам нещо или да изтрия apt ми дава следната грешка:
Код: 
$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree... Done
The following packages will be upgraded:
 app-install-data libnspr4 libnss3
3 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/3935kB of archives.
After unpacking 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
(Reading database ... dpkg: error processing /var/cache/apt/archives/app-install-data_0.1.33_all.deb (--unpack):
files list file for package `libpq4' is missing final newline
Errors were encountered while processing:
/var/cache/apt/archives/app-install-data_0.1.33_all.deb
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)


Е да му се невиди, не знам как се оправя това чудо а вече ме хваща бяса от него. Питах и във ирк канал на кубунту и не ми каза никой нищо. Моля помогнете ми. Както вече се разбра с Кубунту дапер съм.
Блгодаря за вниманието :)

Контакти:  stamen81
WEB  
Общо 0 отговор(а) от Юли 29 2006, 10:37 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем с apt, моля за помощ

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums