Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » tvtime с Philips saa7130
Тема: tvtime с Philips saa7130, не работи?!?
Мнение #1 Skip to the next post in this topic.
Написано на: Август 02 2006, 10:02
finley

Avatar




Група: Li fans
Мнения: 98
Регистриран: Октомври 2005

Оценка: няма

Offline
Тунера го имам от доста време но сега ми се налага да ги подкарам под линукс. Инталирах tvtime уж всичко добре но като го пусна ми дава син екрана на който пише:
Цитат:

no signal

светна ми че може да иска драйвъри намерих едни но не можех да ги компилирам искаше ми някакав пач за ядрото, а за мойто ядро нямаше(всъщност за по-новите ядра нямаше).инсталирах v4l и пак не иска да се оправи а пише че е заредило d4l
Цитат:

finley@linux:~$ dmesg
initialized
[4294670.317000] SELinux:  Disabled at boot.
[4294670.317000] Mount-cache hash table entries: 512
[4294670.317000] CPU: After generic identify, caps: 0383f9ff 00000000 00000000 00000000 00000000 00000000 00000000
[4294670.317000] CPU: After vendor identify, caps: 0383f9ff 00000000 00000000 00000000 00000000 00000000 00000000
[4294670.317000] CPU: L1 I cache: 16K, L1 D cache: 16K
[4294670.317000] CPU: L2 cache: 128K
[4294670.317000] CPU: After all inits, caps: 0383f9ff 00000000 00000000 00000040 00000000 00000000 00000000
[4294670.317000] CPU: Intel Celeron (Coppermine) stepping 0a
[4294670.317000] Enabling fast FPU save and restore... done.
[4294670.317000] Enabling unmasked SIMD FPU exception support... done.
[4294670.317000] Checking 'hlt' instruction... OK.
[4294670.321000] Checking for popad bug... OK.
[4294670.321000] checking if image is initramfs... it is
[4294671.280000] Freeing initrd memory: 4665k freed
[4294671.286000] ACPI: Looking for DSDT in initrd... not found!
[4294671.428000]  not found!
[4294671.447000] ACPI: setting ELCR to 0200 (from 0a20)
[4294671.450000] NET: Registered protocol family 16
[4294671.450000] EISA bus registered
[4294671.450000] ACPI: bus type pci registered
[4294671.463000] PCI: PCI BIOS revision 2.10 entry at 0xfafb0, last bus=2
[4294671.463000] PCI: Using configuration type 1
[4294671.463000] mtrr: v2.0 (20020519)
[4294671.464000] ACPI: Subsystem revision 20050729
[4294671.483000] ACPI: Interpreter enabled
[4294671.483000] ACPI: Using PIC for interrupt routing
[4294671.485000] ACPI: PCI Root Bridge [PCI0] (0000:00)
[4294671.485000] PCI: Probing PCI hardware (bus 00)
[4294671.485000] ACPI: Assume root bridge [\_SB_.PCI0] segment is 0
[4294671.485000] ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
[4294671.491000] Boot video device is 0000:01:00.0
[4294671.491000] PCI: Transparent bridge - 0000:00:1e.0
[4294671.539000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[4294671.540000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
[4294671.543000] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[4294671.544000] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 11 12 14 15) *9
[4294671.545000] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[4294671.545000] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[4294671.546000] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[4294671.547000] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[4294671.548000] ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[4294671.549000] ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[4294671.558000] Linux Plug and Play Support v0.97 © Adam Belay
[4294671.558000] pnp: PnP ACPI init
[4294671.571000] pnp: PnP ACPI: found 14 devices
[4294671.571000] PnPBIOS: Disabled by ACPI PNP
[4294671.571000] PCI: Using ACPI for IRQ routing
[4294671.571000] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[4294671.588000] audit: initializing netlink socket (disabled)
[4294671.588000] audit: initialized
[4294671.588000] VFS: Disk quotas dquot_6.5.1
[4294671.589000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[4294671.589000] devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
[4294671.589000] devfs: boot_options: 0x0
[4294671.589000] Initializing Cryptographic API
[4294671.589000] isapnp: Scanning for PnP cards...
[4294671.943000] isapnp: No Plug & Play device found
[4294672.025000] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[4294672.046000] serio: i8042 AUX port at 0x60,0x64 irq 12
[4294672.047000] serio: i8042 KBD port at 0x60,0x64 irq 1
[4294672.048000] Serial: 8250/16550 driver $Revision: 1.90 $ 54 ports, IRQ sharing enabled
[4294672.048000] ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[4294672.048000] ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[4294672.057000] ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[4294672.058000] ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[4294672.058000] io scheduler noop registered
[4294672.058000] io scheduler anticipatory registered
[4294672.058000] io scheduler deadline registered
[4294672.058000] io scheduler cfq registered
[4294672.059000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[4294672.063000] EISA: Probing bus 0 at eisa.0
[4294672.063000] Cannot allocate resource for EISA slot 4
[4294672.063000] Cannot allocate resource for EISA slot 5
[4294672.063000] EISA: Detected 0 cards.
[4294672.064000] NET: Registered protocol family 2
[4294672.077000] IP: routing cache hash table of 2048 buckets, 16Kbytes
[4294672.078000] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[4294672.079000] TCP bind hash table entries: 16384 (order: 4, 65536 bytes)
[4294672.079000] TCP: Hash tables configured (established 16384 bind 16384)
[4294672.079000] NET: Registered protocol family 8
[4294672.079000] NET: Registered protocol family 20
[4294672.080000] ACPI wakeup devices:
[4294672.080000] PCI0 HUB0 USB0 USB1 UAR1 UAR2
[4294672.080000] ACPI: (supports S0 S1 S4 S5)
[4294672.081000] Freeing unused kernel memory: 224k freed
[4294672.108000] input: AT Translated Set 2 keyboard on isa0060/serio0
[4294672.206000] Capability LSM initialized
[4294672.250000] NET: Registered protocol family 1
[4294672.360000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[4294672.360000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[4294672.360000] ACPI: bus type ide registered
[4294672.392000] usbcore: registered new driver usbfs
[4294672.392000] usbcore: registered new driver hub
[4294672.395000] USB Universal Host Controller Interface driver v2.2
[4294672.396000] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
[4294672.396000] PCI: setting IRQ 11 as level-triggered
[4294672.396000] ACPI: PCI Interrupt 0000:00:1f.2[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[4294672.396000] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[4294672.396000] uhci_hcd 0000:00:1f.2: Intel Corporation 82801BA/BAM USB (Hub #1)
[4294672.458000] uhci_hcd 0000:00:1f.2: new USB bus registered, assigned bus number 1
[4294672.458000] uhci_hcd 0000:00:1f.2: irq 11, io base 0x0000d000
[4294672.458000] hub 1-0:1.0: USB hub found
[4294672.458000] hub 1-0:1.0: 2 ports detected
[4294672.461000] ACPI: PCI Interrupt Link [LNK1] enabled at IRQ 11
[4294672.461000] ACPI: PCI Interrupt 0000:00:1f.4[C] -> Link [LNK1] -> GSI 11 (level, low) -> IRQ 11
[4294672.461000] PCI: Setting latency timer of device 0000:00:1f.4 to 64
[4294672.461000] uhci_hcd 0000:00:1f.4: Intel Corporation 82801BA/BAM USB (Hub #2)
[4294672.523000] uhci_hcd 0000:00:1f.4: new USB bus registered, assigned bus number 2
[4294672.523000] uhci_hcd 0000:00:1f.4: irq 11, io base 0x0000d400
[4294672.523000] hub 2-0:1.0: USB hub found
[4294672.523000] hub 2-0:1.0: 2 ports detected
[4294672.634000] 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
[4294672.634000] 8139cp: pci dev 0000:02:02.0 (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[4294672.634000] 8139cp: Try the "8139too" driver instead.
[4294672.639000] 8139too Fast Ethernet driver 0.9.27
[4294672.640000] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
[4294672.640000] ACPI: PCI Interrupt 0000:02:02.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[4294672.641000] eth0: RealTek RTL8139 at 0xc000, 4c:00:10:23:42:b9, IRQ 11
[4294672.641000] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[4294674.714000] ICH2: IDE controller at PCI slot 0000:00:1f.1
[4294674.714000] ICH2: chipset revision 2
[4294674.715000] ICH2: not 100% native mode: will probe irqs later
[4294674.715000]     ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:pio
[4294674.715000]     ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:pio, hdd:DMA
[4294674.715000] Probing IDE interface ide0...
[4294674.979000] hda: ExcelStor Technology J680, ATA DISK drive
[4294675.591000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[4294675.591000] Probing IDE interface ide1...
[4294676.518000] hdd: HL-DT-ST GCE-8526B, ATAPI CD/DVD-ROM drive
[4294676.569000] ide1 at 0x170-0x177,0x376 on irq 15
[4294676.569000] Probing IDE interface ide2...
[4294677.082000] Probing IDE interface ide3...
[4294677.595000] Probing IDE interface ide4...
[4294678.108000] Probing IDE interface ide5...
[4294678.632000] hda: max request size: 1024KiB
[4294678.646000] hda: 160836480 sectors (82348 MB) w/1794KiB Cache, CHS=16383/255/63, UDMA(100)
[4294678.646000] hda: cache flushes supported
[4294678.646000]  /dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 p6 p7 p8 p9 p10 >[4294678.733000] hdd: ATAPI 52X CD-ROM CD-R/RW drive, 2048kB Cache
[4294678.733000] Uniform CD-ROM driver Revision: 3.20
[4294679.862000] ACPI: Fan [FAN] (on)
[4294679.871000] ACPI: CPU0 (power states: C1[C1] C2[C2])
[4294679.871000] ACPI: Processor [CPU0] (supports 2 throttling states)
[4294679.877000] ACPI: Thermal Zone [THRM] (32 C)
[4294679.904000] vga16fb: initializing
[4294679.904000] vga16fb: mapped to 0xc00a0000
[4294680.060000] Console: switching to colour frame buffer device 80x30
[4294680.060000] fb0: VGA16 VGA frame buffer device
[4294680.392000] Attempting manual resume
[4294680.404000] swsusp: Suspend partition has wrong signature?
[4294680.441000] kjournald starting.  Commit interval 5 seconds
[4294680.441000] EXT3-fs: mounted filesystem with ordered data mode.
[4294680.850000] hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
[4294680.850000] hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
[4294680.850000] ide: failed opcode was: unknown
[4294680.855000] hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
[4294680.855000] hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
[4294680.855000] ide: failed opcode was: unknown
[4294680.900000] hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
[4294680.900000] hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
[4294680.900000] ide: failed opcode was: unknown
[4294680.905000] hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
[4294680.905000] hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
[4294680.905000] ide: failed opcode was: unknown
[4294680.955000] ide0: reset: success
[4294682.061000] md: md driver 0.90.1 MAX_MD_DEVS=256, MD_SB_DISKS=27
[4294688.334000] Adding 506008k swap on /dev/hda9.  Priority:-1 extents:1
[4294688.627000] EXT3 FS on hda10, internal journal
[4294695.142000] parport: PnPBIOS parport detected.
[4294695.142000] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[4294695.231000] lp0: using parport0 (interrupt-driven).
[4294695.270000] mice: PS/2 mouse device common for all mice
[4294695.665000] input: ImPS/2 Generic Wheel Mouse on isa0060/serio1
[4294699.566000] device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
[4294700.992000] cdrom: open failed.
[4294702.646000] NTFS driver 2.1.22 [Flags: R/O MODULE].
[4294702.756000] NTFS volume version 3.1.
[4294702.787000] NTFS volume version 3.1.
[4294702.822000] NTFS volume version 3.1.
[4294702.857000] NTFS volume version 3.1.
[4294702.897000] NTFS volume version 3.1.
[4294704.928000] Linux agpgart interface v0.101 © Dave Jones
[4294704.957000] agpgart: Detected an Intel i815 Chipset.
[4294704.987000] agpgart: AGP aperture is 64M @ 0xd0000000
[4294705.243000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[4294705.261000] shpchp: acpi_shpchprm:\_SB_.PCI0 evaluate _BBN fail=0x5
[4294705.261000] shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x5
[4294705.518000] shpchp: acpi_shpchprm:\_SB_.PCI0 evaluate _BBN fail=0x5
[4294705.518000] shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x5
[4294705.700000] hw_random: RNG not detected
[4294707.496000] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
[4294707.496000] ACPI: PCI Interrupt 0000:00:1f.5[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
[4294707.496000] PCI: Setting latency timer of device 0000:00:1f.5 to 64
[4294707.803000] intel8x0_measure_ac97_clock: measured 49453 usecs
[4294707.803000] intel8x0: clocking to 48000
[4294708.918000] Linux video capture interface: v1.00
[4294708.997000] saa7130/34: v4l2 driver version 0.2.12 loaded
[4294709.010000] ACPI: PCI Interrupt 0000:02:03.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[4294709.010000] saa7130[0]: found at 0000:02:03.0, rev: 1, irq: 11, latency: 32, mmio: 0xd9001000
[4294709.010000] saa7130[0]: subsystem: 1131:0000, board: Sabrent SBT-TVFM (saa7130) [card=42,autodetected]
[4294709.010000] saa7130[0]: board init: gpio is 30500
[4294709.114000] saa7130[0]: Huh, no eeprom present (err=-5)?
[4294709.152000] tuner 1-0061: chip found @ 0xc2 (saa7130[0])
[4294709.153000] tuner 1-0061: type set to 17 (Philips NTSC_M (MK2))
[4294709.235000] saa7130[0]: registered device video0 [v4l2]
[4294709.238000] saa7130[0]: registered device vbi0
[4294709.241000] saa7130[0]: registered device radio0
[4294710.953000] Real Time Clock Driver v1.12
[4294711.110000] input: PC Speaker
[4294711.420000] Floppy drive(s): fd0 is 1.44M
[4294711.435000] FDC 0 is a post-1991 82077
[4294713.405000] ts: Compaq touchscreen protocol output
[4294715.030000] CSLIP: code copyright 1989 Regents of the University of California
[4294715.038000] PPP generic driver version 2.4.2
[4294715.097000] NET: Registered protocol family 17
[4294715.150000] NET: Registered protocol family 10
[4294715.150000] Disabled Privacy Extensions on device c02eb280(lo)
[4294715.150000] IPv6 over IPv4 tunneling driver
[4294716.581000] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[4294718.866000] ACPI: Power Button (FF) [PWRF]
[4294718.866000] ACPI: Power Button (CM) [PWRB]
[4294719.185000] ibm_acpi: ec object not found
[4294726.647000] eth0: no IPv6 routers present
[4294729.851000] nvidia: module license 'NVIDIA' taints kernel.
[4294729.895000] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 5
[4294729.895000] PCI: setting IRQ 5 as level-triggered
[4294729.895000] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 5 (level, low) -> IRQ 5
[4294729.896000] NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module  1.0-7174 Tue Mar 22 06:44:39 PST 2005
[4294730.336000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
[4294730.336000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
[4294730.336000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
[4294730.684000] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
[4294730.684000] agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
[4294730.685000] agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
[4294732.544000] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[4294732.544000] apm: overridden by ACPI.
[4294749.863000] Bluetooth: Core ver 2.7
[4294749.863000] NET: Registered protocol family 31
[4294749.863000] Bluetooth: HCI device and connection manager initialized
[4294749.863000] Bluetooth: HCI socket layer initialized
[4294750.255000] Bluetooth: L2CAP ver 2.7
[4294750.255000] Bluetooth: L2CAP socket layer initialized
[4294750.773000] Bluetooth: RFCOMM ver 1.5
[4294750.773000] Bluetooth: RFCOMM socket layer initialized
[4294750.773000] Bluetooth: RFCOMM TTY layer initialized
[4294962.200000] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[4294972.741000] eth0: no IPv6 routers present
[4294974.708000] NET: Registered protocol family 24
[4294977.827000] ip_tables: © 2000-2002 Netfilter core team
[4300578.203000] bttv: driver version 0.9.15 loaded
[4300578.203000] bttv: using 8 buffers with 2080k (520 pages) each for capture

Не знам какво да правя в задънена улица съм :34;  така че някой ако може да помогне ще съм благодарен много.

Linux debian 2.6.16-2-686 #1 Sat Jul 15 21:59:21 UTC 2006 i686 GNU/Linux
Контакти:  finley
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 02 2006, 10:38
Drakula

Avatar




Група: Li fans
Мнения: 240
Регистриран: Август 2005

Оценка: няма

Offline
Така като гледам драйверите са заредени и /dev/video би трябвало да го има. Ти как пускаш tvtime? Подаваш ли /dev/video като параметър? Имам предвид нещо от сорта
Код: 
tvtime /dev/video
Контакти:  Drakula
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 02 2006, 10:47
finley

Avatar




Група: Li fans
Мнения: 98
Регистриран: Октомври 2005

Оценка: няма

Offline
по принцип ми е на /dev/video0 но и така не става :29;

Linux debian 2.6.16-2-686 #1 Sat Jul 15 21:59:21 UTC 2006 i686 GNU/Linux
Контакти:  finley
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 02 2006, 12:58

Avatar


Warn 3

Група: Li fans
Мнения: 384
Регистриран: Април 2006

Оценка: няма

Offline
1. modprobe saa7130 card=X
2. tvtime-scanner

Пробвай така, като преди това sudo rmmod bttv. X-a е специфичен за картата ти, но не знам колко е . Все пак пробвай с 35


Редактирано от Red на Август 02 2006, 12:59

red@debian:~$ sudo apt-build world
-----> Rebuilding the world! <-----
-----> Building package list <-----
Please read README.Debian first.
red@debian:~$
Контакти:  Red

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 02 2006, 13:21
finley

Avatar




Група: Li fans
Мнения: 98
Регистриран: Октомври 2005

Оценка: няма

Offline
Цитат:

finley@linux:~$ sudo modprobe saa7130 card=35
FATAL: Module saa7130 not found.
finley@linux:~$  tvtime-scanner
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/finley/.tvtime/tvtime.xml
Scanning using TV standard PAL.
/home/finley/.tvtime/stationlist.xml: No existing PAL station list "Custom".
videoinput: Cannot open capture device /dev/video0: No such device
finley@linux:~$ sudo rmmod bttv
ERROR: Module bttv does not exist in /proc/modules
finley@linux:~$ sudo rmmod bttv

нещо май съвсем обърках сега и vidеo0 не иска да даде.


Редактирано от finley на Август 02 2006, 13:25

Linux debian 2.6.16-2-686 #1 Sat Jul 15 21:59:21 UTC 2006 i686 GNU/Linux
Контакти:  finley
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 02 2006, 14:20

Avatar


Warn 3

Група: Li fans
Мнения: 384
Регистриран: Април 2006

Оценка: няма

Offline
Я пробвай sudo modprobe bttv card=35, също така си свали драйверите за картата ти ( .линк).

red@debian:~$ sudo apt-build world
-----> Rebuilding the world! <-----
-----> Building package list <-----
Please read README.Debian first.
red@debian:~$
Контакти:  Red

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 02 2006, 14:23

Avatar


Warn 3

Група: Li fans
Мнения: 384
Регистриран: Април 2006

Оценка: няма

Offline
Покажи и изхода от
Код: 

$sudo updatedb
$sudo locate saa7130
$sudo locate saa7134


Редактирано от Red на Август 02 2006, 14:45

red@debian:~$ sudo apt-build world
-----> Rebuilding the world! <-----
-----> Building package list <-----
Please read README.Debian first.
red@debian:~$
Контакти:  Red

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 02 2006, 17:22
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Свали сегашния модул на тунера и изпълни:
Код: 
modprobe saa7134 i2c_scan=1

После си пусни tvtime да сканира за станции.
Моят тунер е със същия чип и това даде ефект при мен.

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 03 2006, 11:27
finley

Avatar




Група: Li fans
Мнения: 98
Регистриран: Октомври 2005

Оценка: няма

Offline
След около час се прибирам и ще пробвам

Linux debian 2.6.16-2-686 #1 Sat Jul 15 21:59:21 UTC 2006 i686 GNU/Linux
Контакти:  finley
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Август 03 2006, 13:03
finley

Avatar




Група: Li fans
Мнения: 98
Регистриран: Октомври 2005

Оценка: няма

Offline
Red
sudo modprobe bttv card=35 не дава изход
при
sudo locate saa7134 изхода е следния
Цитат:

finley@linux:~/Desktop$ sudo locate saa7134
/lib/modules/2.6.12-8-386/kernel/drivers/media/video/saa7134
/lib/modules/2.6.12-8-386/kernel/drivers/media/video/saa7134/saa7134-empress.ko
/lib/modules/2.6.12-8-386/kernel/drivers/media/video/saa7134/saa6752hs.ko
/lib/modules/2.6.12-8-386/kernel/drivers/media/video/saa7134/saa7134-dvb.ko
/lib/modules/2.6.12-8-386/kernel/drivers/media/video/saa7134/saa7134.ko
/lib/modules/2.6.12-10-386/kernel/drivers/media/video/saa7134
/lib/modules/2.6.12-10-386/kernel/drivers/media/video/saa7134/saa7134-empress.ko/lib/modules/2.6.12-10-386/kernel/drivers/media/video/saa7134/saa6752hs.ko
/lib/modules/2.6.12-10-386/kernel/drivers/media/video/saa7134/saa7134-dvb.ko
/lib/modules/2.6.12-10-386/kernel/drivers/media/video/saa7134/saa7134.ko
/usr/src/linux-source-2.6.12/Documentation/video4linux/CARDLIST.saa7134
/usr/src/linux-source-2.6.12/Documentation/video4linux/README.saa7134
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/Makefile
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa6752hs.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-cards.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-core.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-dvb.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-empress.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-i2c.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-input.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-oss.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-reg.h
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-ts.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-tvaudio.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-vbi.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134-video.c
/usr/src/linux-source-2.6.12/drivers/media/video/saa7134/saa7134.h
/usr/src/linux-headers-2.6.12-8-386/include/config/video/saa7134
/usr/src/linux-headers-2.6.12-8-386/include/config/video/saa7134/module.h
/usr/src/linux-headers-2.6.12-8-386/include/config/video/saa7134/dvb
/usr/src/linux-headers-2.6.12-8-386/include/config/video/saa7134/dvb/module.h
/usr/src/linux-headers-2.6.12-8/drivers/media/video/saa7134
/usr/src/linux-headers-2.6.12-8/drivers/media/video/saa7134/Makefile
/home/finley/Desktop/saa7134-0.2.12.tar.gz

линка който си дал свалих saa7134-0.2.12.tar.gz но за да го компилирам ми иска някакав пач за ядрото.
phantomlord
от командата която си дал не дава изход, относно модула за тунера ако знам какво да свале ще е добре :60;

Linux debian 2.6.16-2-686 #1 Sat Jul 15 21:59:21 UTC 2006 i686 GNU/Linux
Контакти:  finley
WEB  
Общо 20 отговор(а) от Август 02 2006, 10:02 до сега
 » Начало » Li Форуми » Help & Support » Applications » tvtime с Philips saa7130

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums