Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Kaffeine проблем
Тема: Kaffeine проблем, СуСЕ 10.1
Мнение #1 Skip to the next post in this topic.
Написано на: Август 11 2006, 19:31
tuxxi

Avatar




Група: Li fans
Мнения: 1
Регистриран: Август 2006

Оценка: няма

Offline
От когато излезе СуСЕ 10.1 аз си го дръпнах и инсталирах отдавна.Тъй като тогава никога не бях бил със СуСЕ имах проблема с аудио и видео кодеците т.е. не си бях оправил Ксинето.Потърсих в гугъл намерих там ледната страница:
ТазиСледвах инструкциите-добавих в УаСТ източник и т.н. инсталирах от там Ксине и всичко се оправи.Сложих си дори и МПлеър ама той ми отваряше субтитрите на некви чертички при все че го нагодил(дори и сега.)Но след като оправих ксинето от доста време си карам на Kaffeine.
И веднъж се наложи да го преинсталирам оправих си пак по-същия начин ксинето.Ъпдейтнах КДе-то сложих си драйвера за видео картата и ХГЛ и като си пускам филм Kaffeine-то ми зарежда субтитри и не ми ги пуска.
Какво да правя?
Контакти:  tuxxi
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 11 2006, 20:17
delafer

Avatar




Група: Li fans
Мнения: 398
Регистриран: Март 2006

Оценка: няма

Offline
Кодировката на субтитрите оправил ли си?

"Imagination is more important than knoledge" A.Einstein
Контакти:  delafer
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 12 2006, 00:21
Муньо
Нерегистриран










Здравей,
инсталирай си mplayer следвайки тази статия. След това си настрой mplayer, като може да ти помогне това. Ако пак излезе проблем, покажи грешката тука и ще го разрешим.

Успех
Контакти:  Муньо

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4
Skip to the previous post in this topic. Написано на: Август 14 2006, 19:39
delafer

Avatar




Група: Li fans
Мнения: 398
Регистриран: Март 2006

Оценка: няма

Offline
Това с MPlayera не е решение на конкретния проблем.
 Аз съм с прясна инсталация на Сусето - 10.1. Сложил съм и MPlayer и Kaffeine /той си е xine по същество/. Ползувал съм само допълнителен източник - Pakman.
 Ето настройката в yast :
   -> протокол -  http
   -> адрес - pakman.iu-bremen.de
   -> директория - suse/10.1

 Просто си инсталираш Kaffein или Xine. В първия случай ти трябват само библиотеките и кодеците.
 Друго за което се сещам - при инсталацията ми даде конфликт на ООф.-бг с КДЕ-бг и аз инсталирах само второто. Да не би при теб да нямаш поддръжка на бг в кде-то и от там да ти липсват разни работи от фонтовете и прочие за кирилицата ? Не съм много убеден за това, де, но според мен е свързано с инсталираните шрифтове и кодировката...

"Imagination is more important than knoledge" A.Einstein
Контакти:  delafer
Общо 3 отговор(а) от Август 11 2006, 19:31 до сега
 » Начало » Li Форуми » Help & Support » Applications » Kaffeine проблем

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums