Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: Celestia, проблем с fglrx,май
Мнение #1 Skip to the next post in this topic.
Написано на: Септември 10 2006, 10:21
PiroS

Avatar




Група: Li fans
Мнения: 34
Регистриран: Април 2006

Оценка: няма

Offline
Инсталирам си аз Celestia.Пускам и съм топло посрещнат от съобщението "Segmentation Fault".Хабер си нямам какво ще да рече,освен че нещо не е наред.След справка с Гугъл видях,че и други юзъри имат същия проблем,който явно иде от драйвърите на Ати. :(
Действително,когато подкарам без тях Celestia тръгва,обаче насича както си знае. :29;

Въпроса ми е:Някой успял ли е да я подкара нормално с ускорение и на  Ати видеокарта,тъй като из постовете видях хора,които казваха,че всичко им е наред,но не споменаха как. :14;

видеокартата ми е RADEON 9250,ако някой пита.

edit: еее,написал съм Celesia вместо Celestia.Зле,зле... :22;


Редактирано от PiroS на Септември 10 2006, 10:23

Debian Sid 2.6.22-1
Контакти:  PiroS
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 10 2006, 20:59
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Тая грешка на програмата, като я стартираш в конзола, ли ти се появява? Сигурно си запознат с това, какво представлява, за мен беше интересно да науча от тук, че в общия случай опира до паметта.

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Септември 11 2006, 01:27
PiroS

Avatar




Група: Li fans
Мнения: 34
Регистриран: Април 2006

Оценка: няма

Offline
Грешката мога да я видя само от терминал,ако си пусна програмата ей тъй просто не тръгва.Страно,със другия кернел (готовия на Убунту - 2.6.15) не прави така,ама пък на другия кернел драйвърите на Атито не бачкат и си сече. :( На кернела,който си прекомпилирах (2.6.17.8) имам всичко,но Celestia-та се дъни.Да не би да е проблема в кернела?Има си хас сега да прекомпилирам наново...

Debian Sid 2.6.22-1
Контакти:  PiroS
WEB  
Мнение #4
Skip to the previous post in this topic. Написано на: Септември 11 2006, 11:41
PiroS

Avatar




Група: Li fans
Мнения: 34
Регистриран: Април 2006

Оценка: няма

Offline
Хм,Celestia,пусната под XGL си върви нормално и със всичко.Де и с Compiz  да беше така... :) Нито сече,нито крашва.Май това е решението на проблема.Засега. :29;

Debian Sid 2.6.22-1
Контакти:  PiroS
WEB  
Общо 3 отговор(а) от Септември 10 2006, 10:21 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums