Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » MPlayer и Ubuntu
Тема: MPlayer и Ubuntu
Мнение #1 Skip to the next post in this topic.
Написано на: Ноември 30 2006, 20:39
Insect Queen

No avatar chosen




Група: Li fans
Мнения: 13
Регистриран: Ноември 2006

Оценка: няма

Offline
Привет,
Проблема ми е в това ,че когато напиша в конзолата sudo apt-get install mplayer и не го намира в хранилищата.
Дистрото ми е Ubuntu 6.10.
Пробвал съм с програмата Automatix 2 и с нея е същото.
Някой знае ли какви редове трябва да добавя в хранилищата за да мога да си инсталирам лесно Mplayer с кодеци.
Ако някой знае също откъде мога да си изтегля отделни кодеци за филми ще съм му много благорен.
Благодаря.
Контакти:  Insect Queen

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 30 2006, 23:27
gosheto

Avatar




Група: Li fans
Мнения: 162
Регистриран: Април 2005

Оценка: 5

Offline
Това е ръководство за Ubuntu 6.10
тук
и вътре пише как се добавят хранилища и как да си инсталираш програми и други необходими неща  :43;
Контакти:  gosheto
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 01 2006, 17:36
Insect Queen

No avatar chosen




Група: Li fans
Мнения: 13
Регистриран: Ноември 2006

Оценка: няма

Offline
Пич,
знам за това ръководство ,но когато напиша например ,както там са го казали sudo apt-get install mozilla-mplayer
нестава.
Грешката е в хранилищата ,защото никъде неможе да се намери такъв пакет.Аз иначе знам как се добавят нови хранилища ,но незнам точно какви и откъде мога да ги взема ,които да стават за Mplayer.
Контакти:  Insect Queen

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 01 2006, 18:30
nfsto
Нерегистриран










Не си сложил добри хранилища !
Пробвай това http://forums.unibg.org/index.p....ry53967
Аз като бях с кубунту не съм имал никакви проблеми с тези хранилища
Успех  ;)
Контакти:  nfsto

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 01 2006, 23:08
Nik_123

No avatar chosen




Група: Li fans
Мнения: 37
Регистриран: Юли 2006

Оценка: няма

Offline
Препоръчвам ти да си прекомпилираш мплейъра от изходен код-дръпни си сорса от страницата на мплейър, като при  configure ползвай и опцията за интерфейса- ./configure --enable-gui и ще ти прекомпилира и фронтенда

Редактирано от Nik_123 на Декември 01 2006, 23:14

AMD Duron 1100MHz 256 RAM GeForce FX 5500 256 RAM
Mandriva 2007.1 Spring
kernel-2.6.21.1-2mdvcustom #1 SMP
Gnome 2.18
Контакти:  Nik_123
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 02 2006, 03:17
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
На никой новобранец не бих препоръчал да компилира, още по-вече пък точно mplayer или wine.

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 02 2006, 18:50
Insect Queen

No avatar chosen




Група: Li fans
Мнения: 13
Регистриран: Ноември 2006

Оценка: няма

Offline
Благодаря за хранилищата - nfsto!
Инсталирах си Mplayer с GUI + Mozzila.
Сега проблема е следният:
- при опит да заредя някой видео файл ,например *.аvi ми изписва:
FATAL ERROR: "Error opening/initializing the selected video_out (-vo) device."
Някой знае ли как мога да го оправя проблема?
Контакти:  Insect Queen

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 02 2006, 19:21
gizi_

No avatar chosen


Warn 1

Група: Li fans
Мнения: 24
Регистриран: Юни 2006

Оценка: няма

Offline
Я виж на десен бутон на плеера преференс и после видео.Дали имаш некой video output като xv.Ако имаш го маркирай.
Контакти:  gizi_
WEB  
Мнение #9
Skip to the previous post in this topic. Написано на: Декември 03 2006, 11:13
Insect Queen

No avatar chosen




Група: Li fans
Мнения: 13
Регистриран: Ноември 2006

Оценка: няма

Offline
Получи се, но сега когато пускам някой Видео файл ми показва винаги някаква грешка - или в звука или във видеото ,но на всичкото отгоре видеото си върви без проблем.
Незнам защо е така.  ;)
Контакти:  Insect Queen

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 8 отговор(а) от Ноември 30 2006, 20:39 до сега
 » Начало » Li Форуми » Help & Support » Applications » MPlayer и Ubuntu

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums