Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » SuSE 10.2 Amarok проблем
Тема: SuSE 10.2 Amarok проблем
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 05 2007, 01:03
alkor

Avatar




Група: Li fans
Мнения: 134
Регистриран: Ноември 2006

Оценка: няма

Offline
Проблема е следния. Когато го стартирам ми вади това съобщение:
"xine-engine съобщава, че не може да изпълнява MP3 файлове.
Може би трябва да изберете друга звукова система от Конфигуриране на Amarok, или да проверите инсталацията на мултимедията, която използва текущата звукова система."
  Влезнах в настройки за да сменя звуковата система, но се оказа че има само тази "xine Еngine" . Как мога да направя това "........или да проверите инсталацията на мултимедията, която използва текущата звукова система"  Какво трябва да направя за да тръгнат МР3-те. Моля ако посочвате други източници да са на български
  Явно е рядък проблем защото не открих подобни запитвания в форума.

-  P C  -
MB-ASUS M2N-E/NF570/s.AM2
CPU-AMD ATHLON 3800+/64bit/x2/s.AM2
V.C.-GeForce 7900GS DDR3 PCI-E 256MB HDTV
RAM-KINGSTON 2x1GB /DDR2/667
Контакти:  alkor
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 05 2007, 01:19
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Мисля че трябваше да се инсталират някакви файлове от последното cd потърси по google или някой SuSE потребител ще ти каже :)

ЕДИТ:Цък
Цък1


Редактирано от nikolavp на Януари 05 2007, 02:02

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Януари 06 2007, 02:06
alkor

Avatar




Група: Li fans
Мнения: 134
Регистриран: Ноември 2006

Оценка: няма

Offline
Реших проблема по следния начин:
   1. Свалих и инсталирах този пакет libxine1. Може да иска и други при неговата инсталация, намерете ги и ги инсталирайте от тук:
http://packman.links2linux.de/
http://rpm.pbone.net/index.php3/stat/2/simple/2
   2. После инсталирах тези пакети, могат да се намерят в горните линкове.
libvisual --> "средният слой" между приложения, които се нуждаят от аудио-визуализация и аудио-визуални приставки
amarok --> плейърът
amarok-libvisual --> за изобразяване на "машините" за визуализация libvisual (visualization engines)
amarok-xine --> за просвирване през Xine
amarok-xmms --> за използване на приставките на Xmms за визуализация.

-  P C  -
MB-ASUS M2N-E/NF570/s.AM2
CPU-AMD ATHLON 3800+/64bit/x2/s.AM2
V.C.-GeForce 7900GS DDR3 PCI-E 256MB HDTV
RAM-KINGSTON 2x1GB /DDR2/667
Контакти:  alkor
WEB  
Общо 2 отговор(а) от Януари 05 2007, 01:03 до сега
 » Начало » Li Форуми » Help & Support » Applications » SuSE 10.2 Amarok проблем

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums