Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем с пакет
Тема: Проблем с пакет, Debian
Мнение #1 Skip to the next post in this topic.
Написано на: Февруари 02 2007, 14:29
BgFallen

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Не успях да си инсталирам QtParted, понеже ми липсваха 3 библиотеки, но 2 от тях не можах да открия в Synaptic-a... и незнам защо така се получава. Освен това QtParted не я открих със synaptic, а си я дръпнах, дебиански пакет... искам да я инстална със synaptic, но като избера "add donwloaded packages" не мога да селектна пакета? инсталвам с KPackage или пък директно от конзолата.. не ми пречи, но просто се запитах защо така прави synaptica... Със skype беше същото, не го открих в хранилищата, дръпнах си го от официалния сайт, и synaptic не искаше да го отвори като му дам "add downloaded packages"... Проблемните библиотеки са:
[/CODE] libreiserfs0.3-0 (>= 0.3.0)
libqt3c102-mt (>= 3:3.2.3) [CODE]

Всъщност libqt го намерих мисля, libqt4...


Редактирано от BgFallen на Февруари 02 2007, 14:36

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 15:48
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Виж цък
Пакета е unstable!
Контакти:  devik
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 15:51
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Извинявам се обърках линка :6;
тука е
Контакти:  devik
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 02 2007, 18:31
BgFallen

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
благодаря, за линка, въобще не се сетих да потърся там, пък е най-логично  :6;

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 03 2007, 13:17
BgFallen

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Добре, този QtParted, взема да ме дразни вече :29; ... значи ситуацията е следната: добавих си едно unstable хранилище за да мога да дръпна необходимите ми библиотеки.. QtParted го имаше в тези хранилища... тръгвам да го инсталвам с synaptic, инсталира се(уж), а после не иска да тръгва и synaptic-a го засича като развален пакет... понеже QtParted, същатата версия, я имам дръпната, тръгвам да иснталирам нея, но ми дава, следния проблем:
Код: 
dpkg -i '///root/Desktop/qtparted_0.4.3_i386.deb';echo RESULT=$?
Selecting previously deselected package qtparted.
(Reading database ... 70231 files and directories currently installed.)
Unpacking qtparted (from .../qtparted_0.4.3_i386.deb) ...
dpkg: dependency problems prevent configuration of qtparted:
qtparted depends on libparted1.6-0 (>= 1.6.0); however:
 Package libparted1.6-0 is not installed.
qtparted depends on libqt3c102-mt (>= 3:3.2.3); however:
 Package libqt3c102-mt is not installed.
dpkg: error processing qtparted (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
qtparted
RESULT=1

а аз имам инсталирани libparted1.7 libqt4 ... намерих подобана програма - gparted, пише че е за gnome.. дали ще ми свърши същата работа?

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 04 2007, 14:16
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Цитат:

gparted, пише че е за gnome.. дали ще ми свърши същата работа?

Да

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #7
Skip to the previous post in this topic. Написано на: Февруари 04 2007, 18:57
BgFallen

Avatar




Група: Li fans
Мнения: 80
Регистриран: Януари 2007

Оценка: няма

Offline
Благодаря, щя си я инсталирам и ще я пробвам :60;

Live another day, climb a little higher, find another reason to stay...
Контакти:  BgFallen
WEB  
Общо 6 отговор(а) от Февруари 02 2007, 14:29 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем с пакет

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums