Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » проблем с kmplayer в slackware 11.0
Тема: проблем с kmplayer в slackware 11.0
Мнение #1 Skip to the next post in this topic.
Написано на: Март 21 2007, 13:21
sexes

Avatar




Група: Li fans
Мнения: 2
Регистриран: Март 2007

Оценка: няма

Offline
При опит да се отвори филм или песен дава надпис not running, а под xine изкарва само образ без звук.
Контакти:  sexes
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 22 2007, 17:56
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Цитат:  (sexes @ Март 21 2007,13:21)

При опит да се отвори филм или песен дава надпис not running, а под xine изкарва само образ без звук.

това на какъв енджин е not runing,тойползва mplayer, gstreamer или xine, на кое е в момента когато не тръгва ?

Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 23 2007, 08:59
sexes

Avatar




Група: Li fans
Мнения: 2
Регистриран: Март 2007

Оценка: няма

Offline
Под mplayer изобщо не тръгва, а под xine тръгва за кратко картина и звук. Мисля че проблема е в слабата машина, която се ползва и като локален аудио и видео сървър— почне ли някой да сваля ми умира всичко.
Контакти:  sexes
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 23 2007, 12:37
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Каква е машината ? Имаш ли mplayer, ако нямаш си сложи той работи по-добре на стари машини.

Мнение #5
Skip to the previous post in this topic. Написано на: Март 23 2007, 20:45
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Цитат:  (sexes @ Март 23 2007,08:59)

Под mplayer изобщо не тръгва, а под xine тръгва за кратко картина и звук. Мисля че проблема е в слабата машина, която се ползва и като локален аудио и видео сървър— почне ли някой да сваля ми умира всичко.

Щом шлака ти върви => значи и филмите ще ти вървят с mplayer :). Ако го нямаш инсталиран и машината ти е слаба най - добре е да го инсталираш от изходен код :). Ето ти една чудесна тема как да направиш това Click on me след това kmplayer-a трябва да върви няма къде да ходи :0. Като начало няма да е зле да дадеш повечко инфо  :28; .
ПОЗДРАВИ!!!

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 4 отговор(а) от Март 21 2007, 13:21 до сега
 » Начало » Li Форуми » Help & Support » Applications » проблем с kmplayer в slackware 11.0

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums