Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем със субтитри/
Тема: Проблем със субтитри/
Мнение #1 Skip to the next post in this topic.
Написано на: Април 05 2007, 20:16
Snsfu

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Февруари 2007

Оценка: няма

Offline
Със SuSE 10.2 съм и не мога да подкарам субтитрите с нито един player с който пробвах(VLC,Kaffeine,xine,MPlayer...).Проблема не е в encoding-a,не ми излизат с йероглифи,а просто не се показват изобщо:).Мисля,че проблема е свързан с някакви шрифтове,защото като стартирам mplayer изкарва следния error message:
Код: 
New_Face failed.Maybe the front path is wrong.Please supply the text font file (~./mplayer/subfont.tff

Благодаря на всеки който се отзове:)

Bill Gates has dumified me.
Контакти:  Snsfu
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Април 05 2007, 22:07
liubeto

No avatar chosen




Група: Li fans
Мнения: 58
Регистриран: Декември 2005

Оценка: няма

Offline
Значи грешката ти я дава, защото нямаш щрифт, с който да изкарва субтитрите. Виж тук третия пост на nikolavp описал е всичко точно има и линк към щрифта (може и някои друг да сложиш), който трябва да свалиш, след това го слагаш в ~/.mplayer и описваш всичко в файлът config (пътеката до щрифта), само една забележка не копирай едно към едно файлът config, както го е дал, щото пътя за subfont.ttf, който той е дал няма да е валиден за твоя компютър..:) А и още нещо се сетих, ако вече имаш тоя файл създаден (~./mplayer/config) само му добави реда с пътя до шрифта.

Once you go slack, you never turn back :)
Контакти:  liubeto
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Април 05 2007, 22:54
Snsfu

No avatar chosen




Група: Li fans
Мнения: 25
Регистриран: Февруари 2007

Оценка: няма

Offline
Да,всичко е ОК.Благодаря ти.

Bill Gates has dumified me.
Контакти:  Snsfu
WEB  
Общо 2 отговор(а) от Април 05 2007, 20:16 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем със субтитри/

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums