Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Subtitles ядове!Slackware 11
Тема: Subtitles ядове!Slackware 11, Как да си пусна субтитри?
Мнение #1 Skip to the next post in this topic.
Написано на: Април 18 2007, 17:58
silverback

No avatar chosen




Група: Li fans
Мнения: 53
Регистриран: Февруари 2006

Оценка: няма

Offline
Значи, като си пусна филм с xine, ми излизат субтитрите като маймунки.Каде ли не рових и не можах да ги оправя.Знам,че фонт-а трябва да е Cyrillic 1251,но аз въобще и не съм стигнал до такива настройки.
2.Kaто си пусна филм с друг плеър,(да речем Noatun),изобщо не мога да пусна субтитри.Да не говорим,че при него си прави някакъв буфер,и ако искаш да превъртиш до някоя сцена  :D  просто трябва да изгледаш филма.
3.По отношение на кодеците,не съм инсталирал никакви.Има ли универсален кодек, който подобно на к-лайт да си бутти без ядове.
Също така исках да попитам и за програма за субтитрите,щото май проблема не е в плеърите, а в устройството пред монитора  :6;

Благодаря на всички,предварително!!!

Salus populi, suprema lex!
Контакти:  silverback
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Април 18 2007, 18:43
tonitochev

No avatar chosen




Група: Li fans
Мнения: 269
Регистриран: Април 2006

Оценка: няма

Offline
Еми трябва да си инсталираш доста неща-кодеци,фонтове,че и тоя плеар не е най-лесния за новак,че и дистрото също.
Ето тук съм писал по въпроса с филмите и музиката:
http://tonitochev.blog.bg/viewpost.php?id=30802
За настройките на кирилицата(локализацията) при слакуер трябва да се побориш малко и ще стане.Инфо тук:
http://vslivecd.openfmi.net/vslive/
Ако се оправиш,добре.Ако не - пробвай дистро,дето локализацията е перфектна .Ubuntu,Kubuntu,Debian  и др.

Debian Lenny http://mylinuxtoni.site88.net/
Home Linux вестник за GNU/Linux http://vestnik.hbcom.info/news.php
Debian за българи http://debianhome.wordpress.com/
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Април 18 2007, 18:47
silverback

No avatar chosen




Група: Li fans
Мнения: 53
Регистриран: Февруари 2006

Оценка: няма

Offline
:43;  Ще се мъча до дупка.Доста понапреднах вече.Мерси!

Salus populi, suprema lex!
Контакти:  silverback
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Април 18 2007, 23:28
silverback

No avatar chosen




Група: Li fans
Мнения: 53
Регистриран: Февруари 2006

Оценка: няма

Offline
Проблемът е ,че когато стартирам (вече 6-то или 7-мо приложение)MPLayer,само мисли и нищо повече не се случва.Някой има ли представа защо е така????
:29;

Salus populi, suprema lex!
Контакти:  silverback
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Април 19 2007, 08:16
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Защо не пробваш с kaffeine нямам никакви проблеми и настройките на xine  са в графичен режим
Контакти:  devik
WEB  
Мнение #6
Skip to the previous post in this topic. Написано на: Април 19 2007, 10:43
Hawk_Eye

Avatar




Група: Li fans
Мнения: 19
Регистриран: Юни 2006

Оценка: няма

Offline
Ето ти един линк прочети само частта за шрифтовете:

http://georgi.unixsol.org/iclub/

ето и за кодеци:

http://www.slacky.eu/reposit....sal.tgz

Hawk_Eye
Контакти:  Hawk_Eye
WEB  
Общо 5 отговор(а) от Април 18 2007, 17:58 до сега
 » Начало » Li Форуми » Help & Support » Applications » Subtitles ядове!Slackware 11

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums