Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Beryl и Ubuntu 7.04
Тема: Beryl и Ubuntu 7.04, Beryl и Ubuntu 7.04
Мнение #1 Skip to the next post in this topic.
Написано на: Май 22 2007, 21:44
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
Проблема ми е,че неще да се пусне.Всичко съм инсталирал но като напиша в терминала : Beryl и ми излиза :
Код: 

**************************************************************
* Beryl system compatiblity check                            *
**************************************************************

Detected xserver                                : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension               : passed (v0.3)
Checking for XDamage extension                  : passed
Checking for RandR extension                    : passed
Checking for XSync extension                    : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig                  : passed
Checking for GLX_EXT_texture_from_pixmap        : passed
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
Checking for non power of two texture support   : failed

Support for non power of two textures missing
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
beryl: glXBindTexImageEXT is missing
beryl: Failed to manage screen: 0
beryl: No manageable screens found on display :0.0
Контакти:  Elishafen
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 23 2007, 10:15
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
С каква карта си? И дай да видим xorg.conf, ако не знаеш как
Код: 
gksu gedit /etc/X11/xorg.conf
като се отвори копираш съдържанието и го дай тук да го видим.

Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 23 2007, 12:36
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
Картата е : Ati Radeon 9550

Код: 

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Default Layout"
 screen 0 "aticonfig-Screen[0]" 0 0
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"
Inputdevice "stylus" "SendCoreEvents"
Inputdevice "cursor" "SendCoreEvents"
Inputdevice "eraser" "SendCoreEvents"
EndSection

Section "Files"

# path to defoma fonts
Fontpath "/usr/share/fonts/X11/misc"
Fontpath "/usr/share/fonts/X11/cyrillic"
Fontpath "/usr/share/fonts/X11/100dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/75dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/Type1"
Fontpath "/usr/share/fonts/X11/100dpi"
Fontpath "/usr/share/fonts/X11/75dpi"
Fontpath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier "stylus"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier "eraser"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier "cursor"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Monitor"
Identifier "L2000CE"
Option "DPMS"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "ATI Technologies Inc RV350 AS [Radeon 9550]"
Driver "fglrx"
Busid "PCI:1:0:0"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies Inc RV350 AS [Radeon 9550]"
Monitor "L2000CE"
Defaultdepth 24
SubSection "Display"
Depth 1
Modes "1400x1050" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1400x1050" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1400x1050" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1400x1050" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1400x1050" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1400x1050" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
Defaultdepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
Option "Composite" "0"
EndSection
Контакти:  Elishafen
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 23 2007, 23:51
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
Някой няква идея ? :)
Контакти:  Elishafen
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 11:22
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Цитат:  (Elishafen @ Май 23 2007,23:51)

Някой няква идея ? :)

Пробвай да сложиш при Section "DRI" едно   Group 0 над Mode 0666, но честно казано мисля, че това няма да реши проблема. Просто още един пример как някои карти на ати просто не работят. :(

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 25 2007, 13:39
index

Avatar




Група: Li fans
Мнения: 103
Регистриран: Април 2007

Оценка: няма

Offline
Аз съм nVIDIA 6200  (128 мб).
Когато отбрана картата резулюцията става 800*600 и честота 50 херца.

Kakво ми изписва в конзолата
Снимка ( това не е колаж)
Моляви много помогнете.Ослепавам на тази честота  и от Система>Настройки>Разделителна Способност нестава нито честота нито резулюцията да промена.Какво да права?
Edit://
Aз съм с Ubuntu 7


Редактирано от index на Май 25 2007, 13:39
Контакти:  index
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 25 2007, 14:02
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Цитат:  (Elishafen @ Май 23 2007,23:51)

Някой няква идея ? :)

Depth 24
Modes "1400x1050" "1280x1024" "1152x864" "1024x768" "800x600" "720x400" "640x480" Пробвай ако махнеш 1400х1050 дали няма да тръгне.Освен това когато стартираш Х не излиза ли някакво обяснение защо се крашва?
PS Между другото имах едно ПС преди 4-5 месеца с Ati 9600 и така и не успях да пусна 3д-то с драйвера на Ати и с vesa работеше по-добре /1024х768/
Виж и дали видеото е ти е на pci:1:0:0
При мене примерно е на:
Section "Device"
Identifier "Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller"
Driver "i810"
BusID "PCI:0:2:0"


Редактирано от devik на Май 25 2007, 14:22
Контакти:  devik
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 25 2007, 15:28
ivanovpl
Нерегистриран










В Ubuntu 7.04 в администрация на системата има диспечер на ограничените драйвери - с негова помощ се качват драйверите за Nvidia ,  качи ги и пробвай 3D ускорението . Би трябвало да се оправи и резолюцията .

В тази версия има вграден Compiz , който има почти всички на Берил и работи перфектно. Повечето ефекти са за демонстрации ,но някои са много удобни за работа
Контакти:  ivanovpl

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 25 2007, 17:29
index

Avatar




Група: Li fans
Мнения: 103
Регистриран: Април 2007

Оценка: няма

Offline
Като дам на този диспучар да ползва драйверите, и след рестарта резулюцията става 800*600 и 50 херца, а като го забрана си е 1024*768 и 85 херца.И като не му дам да ползва драйверите и пусна берил-а и всеки десктоп ми става в бяло.Проблема е ,чес драйверите честотата и резулюцията е направо убиствено..
Контакти:  index
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Май 26 2007, 17:38
ivanovpl
Нерегистриран










Index, извинявай подвел съм те , с тази карта има някъкъв проблем .
На единия компютър ,който е с Win ,видеото е Galaxy 6200 , 256 MB , така и не успях да инсталирам Убунту- категорично отказва да зареди диска.
Успях да пусна СД с Slax 5.1 , Flax 0.3 и Кубунту в safe mode .
Ще попитам в другия форум КУЛУ И Фантома - те ще измислят нещо .
пп. Все пак при един от опитите за инсталация подкарах Убунту 7.04 , в Live режим , качих драйверите на Nvidia , рестартирах , всичко се стартира нормално , ускорението работеше , но инсталацията не можа да започне .
Контакти:  ivanovpl

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 44 отговор(а) от Май 22 2007, 21:44 до сега
 » Начало » Li Форуми » Help & Support » Applications » Beryl и Ubuntu 7.04

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums