Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » проблем с инсталацията на Beryl за ubuntu 6.06
Тема: проблем с инсталацията на Beryl за ubuntu 6.06
Мнение #1 Skip to the next post in this topic.
Написано на: Май 24 2007, 19:39
omurtak

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
проблем с инсталацията на Beryl за ubuntu 6.06
защо не мога да инсталирам това приложение както е даден в този линк http://lhansen.blogspot.com/2006....ti.html

като добавя файловото хранилище

deb http://ubuntu.beryl-project.org dapper main
deb-src http://ubuntu.beryl-project.org dapper main

и ми пише грешка имате ли идея защо не става по този начин както е показано в сайта
http://www.beryl-project.org/

а от тука изобщо не ми става ясно кво да правя

благодаря предварително


Редактирано от omurtak на Май 24 2007, 20:18

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 20:12
Elishafen

No avatar chosen




Група: Li fans
Мнения: 74
Регистриран: Април 2006

Оценка: няма

Offline
А какава е грешката ?
Контакти:  Elishafen
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 20:21
omurtak

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
Цитат:  (Elishafen @ Май 24 2007,20:12)

А какава е грешката ?

грешката е в това че като тръгна да инсталирам това

   sudo apt-get install xserver-xgl libgl1-mesa xserver-xorg libglitz-glx1 beryl emerald-themes beryl-settings xorg-driver-fglrx linux-restricted-modules-`uname -r`

Reading package lists... Done
Building dependency tree... Done
libgl1-mesa is already the newest version.
xserver-xorg is already the newest version.
E: Couldn't find package beryl



ми дава че ги няма в хранилището
а аз съм добавил това

    deb http://ubuntu.beryl-project.org dapper main
   deb-src http://ubuntu.beryl-project.org dapper main

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 20:32
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Това  deb http://ubuntu.beryl-project.org dapper main
не трябва ли да е така: deb http://ubuntu.beryl-project.org/ dapper main Поне в дебиан тази чертичка е важна!Същото се орнася и за другото хранилище
Контакти:  devik
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 20:51
omurtak

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
и така не става



tervel@tervel:~$ gksudo gedit /etc/apt/sources.list
(gedit:9517): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
tervel@tervel:~$ wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -
--20:46:19--  http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg
          => `-'
Преобразувам ubuntu.beryl-project.org... 208.113.193.9, 80.77.247.17, 88.191.250.18, ...
Connecting to ubuntu.beryl-project.org|208.113.193.9|:80... успешно свързване.
HTTP изпратено искане, чакам отговор... 200 OK
Дължина: 2,415 (2.4K) [application/x-troff-me]

100%[====================================>] 2,415         --.--K/s

20:46:20 (115.16 MB/s) - `-' saved [2415/2415]

OK
tervel@tervel:~$ sudo apt-get update
Get: 1 http://ubuntu.linux-bg.org dapper Release.gpg [189B]
Hit http://ubuntu.linux-bg.org dapper Release
Get: 2 http://security.ubuntu.com dapper-security Release.gpg [191B]
Hit http://ubuntu.linux-bg.org dapper/main Packages
Get: 3 http://security.ubuntu.com dapper-security Release [50,9kB]
Hit http://ubuntu.linux-bg.org dapper/restricted Packages
Hit http://ubuntu.linux-bg.org dapper/main Sources
Hit http://ubuntu.linux-bg.org dapper/restricted Sources
Hit http://ubuntu.linux-bg.org dapper/universe Packages
Hit http://ubuntu.linux-bg.org dapper/multiverse Packages
Hit http://ubuntu.linux-bg.org dapper/universe Sources
Hit http://ubuntu.linux-bg.org dapper/multiverse Sources
Get: 4 http://archive.ubuntu.com dapper-updates Release.gpg [191B]
Get: 5 http://archive.ubuntu.com dapper Release.gpg [189B]
Ign http://ubuntu.beryl-project.org dapper Release.gpg
Get: 6 http://archive.ubuntu.com dapper-backports Release.gpg [191B]
Hit http://archive.ubuntu.com dapper-updates Release
Ign http://download.skype.com stable Release.gpg
Hit http://archive.ubuntu.com dapper Release
Hit http://archive.ubuntu.com dapper-backports Release
Ign http://download.skype.com stable Release
Hit http://archive.ubuntu.com dapper-updates/main Packages
Hit http://archive.ubuntu.com dapper-updates/restricted Packages
Get: 7 http://security.ubuntu.com dapper-security/main Packages [108kB]
Hit http://archive.ubuntu.com dapper-updates/main Sources
Hit http://archive.ubuntu.com dapper-updates/restricted Sources
Hit http://archive.ubuntu.com dapper/universe Packages
Hit http://archive.ubuntu.com dapper/universe Sources
Ign http://download.skype.com stable/non-free Packages
Hit http://archive.ubuntu.com dapper/multiverse Packages
Hit http://archive.ubuntu.com dapper/multiverse Sources
Hit http://archive.ubuntu.com dapper-backports/main Packages
Hit http://archive.ubuntu.com dapper-backports/restricted Packages
Hit http://archive.ubuntu.com dapper-backports/universe Packages
Hit http://download.skype.com stable/non-free Packages
Hit http://archive.ubuntu.com dapper-backports/multiverse Packages
Get: 8 http://security.ubuntu.com dapper-security/restricted Packages [7250B]
Get: 9 http://security.ubuntu.com dapper-security/main Sources [21,7kB]
Get: 10 http://security.ubuntu.com dapper-security/restricted Sources [983B]
Get: 11 http://security.ubuntu.com dapper-security/universe Packages [56,5kB]
Get: 12 http://security.ubuntu.com dapper-security/universe Sources [7450B]
Ign http://ubuntu.beryl-project.org dapper Release
Ign http://ubuntu.beryl-project.org dapper/main Packages
Ign http://ubuntu.beryl-project.org dapper/main Sources
Errhttp://ubuntu.beryl-project.org dapper/main Packages
 404 Not Found [IP: 208.113.193.9 80]
Errhttp://ubuntu.beryl-project.org dapper/main Sources
 404 Not Found [IP: 208.113.193.9 80]
Fetched 253kB in 3s (65,8kB/s)
Failed to fetch http://ubuntu.beryl-project.org/dists....ages.gz  404 Not Found [IP: 208.113.193.9 80]
Failed to fetch http://ubuntu.beryl-project.org/dists/dapper/main/source/Sources.gz  404 Not Found [IP: 208.113.193.9 80]
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
tervel@tervel:~$ sudo apt-get install xserver-xgl libgl1-mesa xserver-xorg libglitz-glx1 beryl emerald-themes beryl-settings xorg-driver-fglrx linux-restricted-modules-`uname -r`
Reading package lists... Done
Building dependency tree... Done
libgl1-mesa is already the newest version.
xserver-xorg is already the newest version.
E: Couldn't find package beryl
tervel@tervel:~$

:29;

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 21:44
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Хм..
Проблема като че ли е от хранилищата - пробвай с тези но доколкото видях пише че не работи стабилно и може да ти срути ситемата UNSAFE, may not work for you: beware!


Редактирано от devik на Май 24 2007, 21:52
Контакти:  devik
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 21:54
omurtak

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
Цитат:  (devik @ Май 24 2007,21:44)

Хм..
Проблема като че ли е от хранилищата - пробвай с тези но доколкото видях пише че не работи стабилно и може да ти срути ситемата UNSAFE, may not work for you: beware!

да но тука никъде не видях хранилища за 6.06 dapper Drake  :14;

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 24 2007, 23:52
index

Avatar




Група: Li fans
Мнения: 103
Регистриран: Април 2007

Оценка: няма

Offline
Здравейте.Инсталирах си го и аз.И като го пусна през конзолата (понеже незнам как да я стартирам по другначин) -
И сега имам два проблема:
1) Сложих драйверите и резулюцията ми стана 800х600 - 60Херца
2) И лентата с опциите за да затвора прозореца ,да го минимизира,и макс. ми изчезна.
Помагайте моляви.
Контакти:  index
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 25 2007, 00:01
index

Avatar




Група: Li fans
Мнения: 103
Регистриран: Април 2007

Оценка: няма

Offline
Kakво ми изписва в конзолата
Снимка ( това не е колаж)
Моляви много помогнете.Ослепавам на тази честота  и от Система>Настройки>Разделителна Способност нестава нито честота нито резулюцията да промена.Какво да права?
Edit://
Aз съм с Ubuntu 7,знам че не му е тука мястото на мойте два поста но се надявам че някой ще ми помогне.


Редактирано от index на Май 25 2007, 00:07
Контакти:  index
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Май 25 2007, 14:06
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Цитат:  (index @ Май 25 2007,00:01)

Kakво ми изписва в конзолата
Снимка ( това не е колаж)
Моляви много помогнете.Ослепавам на тази честота  и от Система>Настройки>Разделителна Способност нестава нито честота нито резулюцията да промена.Какво да права?
Edit://
Aз съм с Ubuntu 7,знам че не му е тука мястото на мойте два поста но се надявам че някой ще ми помогне.

Линка не работи ама преди да инсталираш берил, машината работеше ли нормално?Ако да -просто го махни - има работещи драйвъри за нвидиа
Контакти:  devik
WEB  
Общо 9 отговор(а) от Май 24 2007, 19:39 до сега
 » Начало » Li Форуми » Help & Support » Applications » проблем с инсталацията на Beryl за ubuntu 6.06

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums