Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » проблем при инсталация на скайп
Тема: проблем при инсталация на скайп, Error: Dependency is not satisfiable:
Мнение #1 Skip to the next post in this topic.
Написано на: Юли 01 2007, 17:17

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Юли 2007

Оценка: няма

Offline
та значи при инсталация на скайп-а ми излиза следната грешка:
Error: Dependency is not satisfiable: libqt4-core

Инсталирал съм libqt4-core i libqt4-gui от synaptic package manager. Снощи като тръгнах да инсталирам скайп нямаше проблеми, обаче днес трябваше да преинсталирам линукса и като тръгна слагам скайп вече ми излиза тази грешка. Повечето уроци в гугъл мисля че го пробвах, но все излиза грешки свързани с libqt4-core. На някои места ми казва, че ми трябва версия >=4.2.1 а аз съм с 4.2.0 . ако някой знае как мога да го оправя да пише :) мерси предварително

п.п. с убунту 7.04 съм
Контакти:  o214
WEB  
Мнение #2
Skip to the previous post in this topic. Написано на: Юли 01 2007, 23:39
quintessence

Avatar




Група: Li psychos
Мнения: 813
Регистриран: Август 2005

Offline
Инсталирай 4.2.1 на libqt .
Контакти:  quintessence

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 1 отговор(а) от Юли 01 2007, 17:17 до сега
 » Начало » Li Форуми » Help & Support » Applications » проблем при инсталация на скайп

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums