Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Нямам си компилатор
Тема: Нямам си компилатор, Не мога да обработвам тар.гз пакети
Мнение #1 Skip to the next post in this topic.
Написано на: Юли 08 2007, 18:59
mitakak

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Ноември 2006

Оценка: няма

Offline
Опитвах да компилирам програмките с ./configure , но ми даваше някаква грешка! След това четох из нета как да си кача някакъв компилатор и мисля, че го качих, защото след командата ./configure не дава никакви грешки свършва си до край ... но след това командата make не тръгва. (Изразявам се много ламерско, извинете ме). Нещо май аз не правя като хората, моля светнете ме какво :)
10х предварително.

Пропуснах да отбележа, че ползвам Ubuntu 7.04
Контакти:  mitakak
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 08 2007, 22:56
hollow

Avatar




Група: Li fans
Мнения: 65
Регистриран: Януари 2006

Оценка: няма

Offline
еее аиде прочети си поста и кажи можеш ли да разбереш за какво става въпрос.аз нищо не разбрах

защо трябва да компилираш?не може ли да инсталираш с apt-get
ако се налага да компилираш
Код: 
apt-get build-dep име
би трябвало да инсталира всичко необходимо за компилирането на даден пакет

Контакти:  hollow
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Юли 09 2007, 10:59
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
инсталирай build-essential това е мета пакет които ще качи основните неща
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 2 отговор(а) от Юли 08 2007, 18:59 до сега
 » Начало » Li Форуми » Help & Support » Applications » Нямам си компилатор

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums