Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: KMenu, изчезна
Мнение #1 Skip to the next post in this topic.
Написано на: Август 25 2007, 13:25
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Здравейте,
изчезна ми ЛЕНТАТА, ПАНЕЛА , на която/на който се намира Главното меню (K), лентата със задачите, системния поднос с часовника, там бях сложил и икони с често използвани програми, вследствие на това изчезна и Допълнителната лента. Как да я/го възстановя, стартирам?  :6;

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 25 2007, 14:41
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Пробвай с
Код: 
kicker &
и дай да видим какво става. Ако съм те разбрал за какво говориш де :)

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 25 2007, 15:23
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Благодаря за бързия отговор, ако бях изчакал малко, сигурно щеше да има резултат след kicker &, но уви, вече май е късно. Реших да поправям инсталацията на системата от инстал-дисковете на SuSE 10.2, по-точно само KDE и то естествено щеше да стане даунгрейд до първоначалната му версия. В резултат сега не мога изобщо да вляза в KDE-сесия. Зацикля на сплеш екрана с логото на NVidia и дотам. Та така, бързата работа - срам за майстора... :)  :6;

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 25 2007, 16:06
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Някак успях да вляза в КДЕ-сесия, първо инсталирах наново НВидиа-драйвера, после на екрана с потребител и парола избрах сесия Failsafe, въведох си ги, появи се конзолка някаква, там написах startkde - слава богу, НЕ СА ИЗЧЕЗНАЛИ НАПЪЛНО нито Главната лента, нито Допълнителната лента, възстановиха се в същия вид, в който бяха.
    Подозирам пакета tweak-kde за бъркотийте, които настъпиха. След неговата инсталация лентите започнаха да се държат странно. Сега не знам дали е инсталиран.
Сега въпросът е дали след следващ рестарт обичайното състояние ще се запази. Стискайте палци! :)

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Август 25 2007, 16:52
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Не и не, при рестарт пак стигам САМО и ЕДИНСТВЕНО до възможността да вляза в KDE-десктоп чрез 1)избор на FAILSAFE-сесия и след това 2)startkde. Другите опции за сесии - Default, Custom или KDE (previous) и т.н. - след като въведа име и парола, ме връщат обратно за задаване на име и парола в съответните клетки, т.е. не се отваря десктопа. :12;

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6
Skip to the previous post in this topic. Написано на: Август 25 2007, 20:09
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Не знам как, но май нещата се оправиха. С моя намеса така или иначе. Но все още истинската причина за мен е загадка. Направих следното:
1. Във въпросния FAILSAFE режим (сесия) с помощта на SmartPackageManager след даунгрейда на КДЕ -->> Upgrade all...(около 650 МБ автоматично подбрани пакети) без кернела и някои малобройни неудовлетворими зависимости (ръчно отбелязани от мен да се запазят).
2. Отново инстал на NVidia-driver поради описаните по-горе проблеми, най-вече заради автоматично обновения в т.1. XOrg. Дежурният SAX2 също беше пуснат. Всичко това в ниво на стартиране 3. След това не знам как ми хрумна да пусна kdm в командния ред на същото това 3-то ниво. Влязох в пустата редовна сесия KDE, не Failsafe. Излязох нормално после.
3. Рестартирах за пореден път и вече имах налична опция за избор на сесия KDE (previous), което беше и цел на заниманието - да ВЛИЗАМ нормално в КДЕ-работното си пространство и да имам ГЛАВНА ЛЕНТА и ДОПЪЛНИТЕЛНА ЛЕНТА.
Заради едната лента замалко да се откажа от Линукса за дълъг период от време... :29;
Нямам основание за пълен възторг. Не виждам причина да се радвам все още... :D

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 5 отговор(а) от Август 25 2007, 13:25 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums