Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем с Kaffeine
Тема: Проблем с Kaffeine, субтитри
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 24 2007, 16:23

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Изтеглих си един филм(на 2диска)
1ви диск: Субтитрите се показват като разни чафки(пробвах сички видове енкодинг) и пак не излизат като хората :29;
2ри диск: субтитрите са си перфектни
изтеглих още 6вида субтитри на 1ви диск се не излизат като хората

изтеглих си филма от друго място(на 1диск) поскам го и пак не се показват субтитри
някой ако може да ми  помогне ще му бъда мн благодарен

Мерси предварително

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 24 2007, 16:49
Pipone
Нерегистриран










cp 1251 за encoding

От настройките на kaffeine и от Xine engine.
Контакти:  Pipone

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 24 2007, 17:03

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Ето така излиза с енкодинг cp-1251 :29;  :14;  :6;

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 26 2007, 08:31

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Някой някаква идея?! :60;

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 26 2007, 10:14
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
При кафеина трябва на 2 места да укажеш енкодинга
1.Settings>Xine Engine Parameters>subtitles=windows-1251 /не cp-1251/.
2.settings>configure kaffeine player>misc>use alternate encoding=cyrillic (cp-1251)
успех
Контакти:  devik
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 26 2007, 10:30

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Цитат:  (devik @ Oct. 26 2007,10:14)

При кафеина трябва на 2 места да укажеш енкодинга
1.Settings>Xine Engine Parameters>subtitles=windows-1251 /не cp-1251/.
2.settings>configure kaffeine player>misc>use alternate encoding=cyrillic (cp-1251)
успех

Точно там е проблема, така го бях нагласил и пак 1вия диск излизат разни гадости а 2рия си върви нормално (не е от титрите)
някой ад-он на кафеин да не би да ми трябва!?

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 26 2007, 10:40
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
С друг плеър нормално ли се виждат? Млеър например.

Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 26 2007, 10:51

Avatar




Група: Li fans
Мнения: 30
Регистриран: Април 2006

Оценка: няма

Offline
Mplayer-a ми дава fatal error
Код: 
Error opening/initializing the selected video_out (-vo) device.

Linux Ubuntu 7.04, KDE, CPU: AMD Sempron 2800+  2GHz, RAM: 768, HDD: 80GB
Мнение #9
Skip to the previous post in this topic. Написано на: Октомври 26 2007, 11:19
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Цитат:  (SaX @ Октомври 26 2007,10:51)

Mplayer-a ми дава fatal error
Код: 
Error opening/initializing the selected video_out (-vo) device.

Ползвай mplayer няма по - добро от него просто :). Отиваш си в config файла на user-a, демек
Цитат:

~/.mplayer/config
ако го няма този файл го създаваш и вътре слагаш
Цитат:

# Write you default config options here!
#vo=x11
vo=xv,fbdev
#vo=sdl
subfont-encoding=unicode
subcp=cp1251
subfont-autoscale=1
#Normalni shriftove
subfont-text-scale=4.5
#FONTS za televizora
#subfont-text-scale=6.9
subfont-osd-scale=6
font=/home/nikolavp/.mplayer/arial.ttf
slang=bg
alang=bg
#vf=expand=0:-120:0
Нещата започващи с "#" се водят за коментари, тоест не се гледат. Сега ти остава да си изтеглиш или просто да си копираш някакъв шрифт(любимия ти) в същата директория ~/.mplayer/ и да промениш горната подчертана директива с пътя до файла. Успех!!


Редактирано от nikolavp на Октомври 26 2007, 11:20

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 8 отговор(а) от Октомври 24 2007, 16:23 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем с Kaffeine

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums