Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Субтитри
Тема: Субтитри, Убунту 7.04
Мнение #1 Skip to the next post in this topic.
Написано на: Декември 11 2007, 22:11
bashi

Avatar




Група: Li fans
Мнения: 182
Регистриран: Март 2007

Оценка: няма

Offline
Привет на всички! Опитах се да гледам един филм, обаче се появи проблем - не се зареждат субтитрите. Пробвах с Totem, Mplayer  и VLC - резултат - 0. Намерих дори една статия за настройки на Mplayer и уж всичко е ок докато се опитам да пусна субтитрите. Някой да може да помогне? Предварително благодаря!
Контакти:  bashi
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 12 2007, 00:11
nikolavp

Avatar




Група: Li maniacs
Мнения: 560
Регистриран: Юли 2006

Оценка: 4

Offline
Цитат:  (bashi @ Декември 11 2007,22:11)

Привет на всички! Опитах се да гледам един филм, обаче се появи проблем - не се зареждат субтитрите. Пробвах с Totem, Mplayer  и VLC - резултат - 0. Намерих дори една статия за настройки на Mplayer и уж всичко е ок докато се опитам да пусна субтитрите. Някой да може да помогне? Предварително благодаря!

Под не се зареждат имаш в предвид, че изобщо няма никакви субтитри или те са на маймунки(въпросителни)? Ако е второто дай да видим ~/.mplayer/config , а ако е първото трябва да преименуваш файла на субтитрите по същият начин както този с филмовото съдържание, само че с подходящата разширение/опашка(extension).

Контакти:  nikolavp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 12 2007, 13:48
bashi

Avatar




Група: Li fans
Мнения: 182
Регистриран: Март 2007

Оценка: няма

Offline
А може ли да ми кажете подходящи разширения?
Контакти:  bashi
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 12 2007, 14:41
cdiem
Нерегистриран










Подходящи решения струва ми се са ".sub", ".srt", може би и ".txt". Можеш да си отвориш субтитрите с текстов редактор - kate, gedit или каквото ползваш, за да видиш дали твоите субтитри не са празни.
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 12 2007, 17:03
bashi

Avatar




Група: Li fans
Мнения: 182
Регистриран: Март 2007

Оценка: няма

Offline
Що се отнася до текстовия файл има съдържание - отварям го с gedit. Пробвах и трите разширения и нищо. Давам на Totem View-Subtitles и ми дава само Empty. На VLC му давам да зареди и филма и субтитрите но тръгва само филма. На mplayer също има проблем - дава ми грешка, при опит да заредя субтитрите - gnome_screensaver_control() ми изписва. Какво може да съм объркал?
Контакти:  bashi
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 18 2007, 17:07
efond

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Декември 2007

Оценка: няма

Offline
Пробвай с Mplayer-a  на preferences  да смениш  Video драйвера. После на субс  ги слагаш на 1251 , и на Font слагаш някои които подържа кирилица :)


успех
Контакти:  efond
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 18 2007, 22:12
bashi

Avatar




Група: Li fans
Мнения: 182
Регистриран: Март 2007

Оценка: няма

Offline
Пробвах това със смяната на драйвера и частично помогна. Първия път изкара нещо като субтитри, но вместо думи излизаха само долни чертички. Опитах се докато беше пуснат един филм да го сменя с друг Х-а ми се рестартира. После сложих същия драйвер, но субтитри пак не се появиха. Направи ми впечатление, че  Movie FPS и FPS са 0. Сложих им стойности 25 но пак нямаше резултат. Енкодингите ми са съответно - Cyrillic Windows (CP1251) и Cyrillic (ISO-8859-5). Къде бъркам?
Контакти:  bashi
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 19 2007, 09:50
cdiem

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Енкодинга ти трябва да бъде CP1251; видеодрайвърът най-добре да бъде x11 или xv; фонт си избираш например от /usr/share/fonts/truetype (ако си инсталирал фонтове на Майкрософт, например Times New Roman). Опитай с тези настройки.
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 19 2007, 09:53
Drakula

Avatar




Група: Li fans
Мнения: 240
Регистриран: Август 2005

Оценка: няма

Offline
http://bg-howto.hit.bg/#sec4.4

Принципно може да метнеш едно око на целия сайт на Валентин Стойков. Има страшно полезни неща.
Контакти:  Drakula
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Декември 19 2007, 16:16
bashi

Avatar




Група: Li fans
Мнения: 182
Регистриран: Март 2007

Оценка: няма

Offline
Много благодаря за помоща! Сега като пусна някой филм ми излизат субтитри обаче пак като долни тирета. И двата енкодинга са СР 1251. При пускане на филма ми дава съобщението gnome_screensaver_control(). Също така започна да се появява още нещо- като дам Preferences ми излиза едно съабщение за грешка - Please remember that you need to restart playback for some options to take effect! Възможно ли е проблема да е до видеокартата? Сложих Font - usr/X11R6/lib/X11/fonts/encodings/large/encodings.dir Добре ли е това?
Контакти:  bashi
WEB  
Общо 12 отговор(а) от Декември 11 2007, 22:11 до сега
 » Начало » Li Форуми » Help & Support » Applications » Субтитри

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums