Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Skype и Debian
Тема: Skype и Debian
Мнение #11 Skip to the next post in this topic.
Написано на: Януари 30 2008, 14:25
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Мне...

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #12 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 30 2008, 14:41

No avatar chosen




Група: Li fans
Мнения: 258
Регистриран: Януари 2008

Оценка: няма

Offline
Уффффффффф.Вече наистина ми е неудобно да подхващам тази тема(убунту и скайп). Доста неща се изговориха за нея.Доста документация изчетох и ... това е.Когато не върви,не върви.От няколко дни се мъча да го инсталирам и не става и не става. С риск да ме наплюйте ще ви задам един въпрос.Някой ще ми обясни ли как да си инсталирам скайп на убунту версия 6.06,но в терминален режим,с използване на команди,а не чрез графичен режим.То с графичен режим пак не става.Използвах няколко пъти Синаптик,но резултат няма.Изписва с червен надпис някаква грешка и толкоз.Преди това пробвах с apt-get и  :29;  ,после с dpkg и  :29;  ,накрая с install и  :6;   :29;   :6;  .
Контакти:  AZ ZERGA
WEB  
Мнение #13 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 30 2008, 16:13

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Убунту-то ти е много стара версия, от там всяка версия си има хранилището в което има пакети (приложения) които са специално за дадената версия, но за да тръгне скайп са му нужни пакети които ги няма в хранилищата на 6.06. за това и не се инсталира а дава грешки.
Можеш да почнеш да ги търсиш точно тези които ти трябват и да ги слагаш ръчно, от което ако си начинаещ можеш да оплескаш всичко.
А можеш и да си инсталираш по-нова версия, в 7.10 например, като изтеглиш скайп и цъкнеш 2 пъти на него с мишката, проверява за зависимостите (тези допълнителни които са нужни за да работи скайп) и ти казва да си напишеш паролата, след което ги тегли, инсталира след това си инсталира и скайп, само трябва да си го пуснеш.

Мнение #14 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 30 2008, 17:40
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Свали static пакета от страницата на skype, влез чрез конзола в папката, в която си го разархивирал и напиши: ./skype
Ако не ти се стартира, а излязат грешки, ги копирай тук.

Редактирано от phantomlord на Януари 30 2008, 17:40

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #15 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 30 2008, 18:42

No avatar chosen




Група: Li fans
Мнения: 258
Регистриран: Януари 2008

Оценка: няма

Offline
Мисля че tolostoi е напълно прав,но мисля и да се помъча още малко преди да се откажа,иначе никога няма да се науча да разрешавам проблеми от такъв род.В краен случай ще инсталирам нова версия на убунту или направо нова дистрибуция.
От страницата на skype свалих skype-debian_1.4.0.118-1_i386.deb,но как да го разархивирам като това не е архив доколкото знам?
Контакти:  AZ ZERGA
WEB  
Мнение #16 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 30 2008, 20:24
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
За това ти говоря: http://skype.com/go/getskype-linux-static

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #17 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 30 2008, 22:40

No avatar chosen




Група: Li fans
Мнения: 258
Регистриран: Януари 2008

Оценка: няма

Offline
Благодаря ти много phantomlord  :28;  .Ако знаеш колко много ми помогна,направо не е истина.Толкова много мъки имах с този скайп,а ти реши проблема само с един замах.Не се ядосвам обаче ,че не те питах за скайпа по-рано защото доста неща научих докато се рових в линукса.Благодарности и на tolostoi,че също си загуби част от времето за каузата.
Контакти:  AZ ZERGA
WEB  
Мнение #18
Skip to the previous post in this topic. Написано на: Януари 31 2008, 03:17
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Важното е, че стана. А ти е трябвало да гледаш по-внимателно какво има в страницата на skype и да се поразровиш в този форум. Не си първия, който си решава проблема по този начин тук.

Редактирано от phantomlord на Януари 31 2008, 04:53

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 17 отговор(а) от Януари 27 2008, 01:03 до сега
 » Начало » Li Форуми » Help & Support » Applications » Skype и Debian

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums