Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем с 64-битово PC
Тема: Проблем с 64-битово PC
Мнение #1 Skip to the next post in this topic.
Написано на: Юли 17 2008, 09:50

Avatar




Група: Li fans
Мнения: 19
Регистриран: Юли 2008

Оценка: няма

Offline
Здравейте. Инсталирах си наскоро Ubuntu 8.04 LTS Desktop Edition за 64 битово AMD. При опит да инсталирам повечето програми(skype, Mplayer и др.) ми изкарват следното съобщение за грешка :

wrong architecture i386

Мисля си данеби да е от това че операционната система ми е 64 битова а инсталирам 32 битови приложения. Някой да има някакви предложения?

Поражение не съществува, докато човек не се признае за победен!
Контакти:  koleto

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 17 2008, 10:33

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
apt-get install libc6-i386

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 17 2008, 10:50

Avatar




Група: Li fans
Мнения: 19
Регистриран: Юли 2008

Оценка: няма

Offline
сега може някой да ми се смее ама не мога да се оправa и питам. значи като го напиша и излиза:

Code Sample: 
koleto@koleto-laptop:~$ apt-get install libc6-i386
E: Could not open lock file /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?


от изведеното разбирам че не съм root. и сега тъпия въпрос. при инсталацията си направих само един акаунт и му зададох парола и сега като тръгна да влизам като root пиша тази парола и ми казва че е грешна. какво да направя?

Редактирано от koleto на Юли 17 2008, 13:27

Поражение не съществува, докато човек не се признае за победен!
Контакти:  koleto

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 17 2008, 21:51

Avatar




Група: Li fans
Мнения: 105
Регистриран: Ноември 2007

Оценка: няма

Offline
sudo apt-get install libc6-i386
Като поиска парола си пишеш паролата на твоя юзер  ;)
В убунтуто по принцип роот акаунта не се ползва а всеки път като ти трябват привилегии се пише sudo пред командата.
Контакти:  todir
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 17 2008, 22:44

Avatar




Група: Li fans
Мнения: 124
Регистриран: Юни 2008

Оценка: няма

Offline
su .. parolata .. ili sudo su ... pakete se instalvat prez root
Контакти:  boiko_tri

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 17 2008, 23:35

Avatar




Група: Li fans
Мнения: 19
Регистриран: Юли 2008

Оценка: няма

Offline
:29;  :29;  :6;  :6;  :12;  :12; Пак нестава.... ето какво ми изписва сега

Reading package lists... Done
Building dependency tree      
Reading state information... Done
libc6-i386 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 37 not upgraded.

Поражение не съществува, докато човек не се признае за победен!
Контакти:  koleto

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 18 2008, 08:57

Avatar




Група: Li fans
Мнения: 240
Регистриран: Август 2005

Оценка: няма

Offline
А защо апропо искаш да инсталираш i386 приложения на amd64 архитектура? Няма ли в Дебиан/*бунту 64-битови пакети?

Иначе тука е писано нещо по въпроса и изглежда смислено. Не съм ползвал Дебиан и не знам дали ще проработи, но пробвай в случай, че наистина искаш x86 пакети.
Контакти:  Drakula
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 18 2008, 09:57

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юли 18 2008, 23:43

Avatar




Група: Li fans
Мнения: 19
Регистриран: Юли 2008

Оценка: няма

Offline
Само за информация на тези който ще се зблъскат с този проблем - инсталирах следните три библиотеки и тръгна:

# Qt 4.2.1+ ( компилирана с 300 зора, но се пак я преборих )
# D-Bus 1.0.0
# libasound2 1.0.12

Поражение не съществува, докато човек не се признае за победен!
Контакти:  koleto

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Юли 31 2008, 23:23

No avatar chosen




Група: Li fans
Мнения: 88
Регистриран: Март 2008

Оценка: няма

Offline
Ъъъ, извинявай, ама за какво ти е 64 битов linux, като можеш да ползваш и 32 битов.Разлика няма, стига да не работиш с видео.
Контакти:  SK0RP10N

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 10 отговор(а) от Юли 17 2008, 09:50 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем с 64-битово PC

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums