Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » skype проблем под Debian libqt4
Тема: skype проблем под Debian libqt4
Мнение #1 Skip to the next post in this topic.
Написано на: Декември 07 2008, 22:15

Avatar




Група: Li fans
Мнения: 9
Регистриран: Декември 2008

Оценка: няма

Offline
Здравейте,
аз съм малко начинаещ с Линукса. Един приятел преди 8 месеца ми качи на компютъра Дебиан. Използвам го най-вече за интернет - браузвъне и скайп.
Докато ползвах старата версия на скайп, нямах проблем. Но реших да си кача новата версия 2, защото поддържа и видео, обаче стана голяма работа.

В момента  съм с cat /etc/debian_version
lenny/sid
at /proc/version
Linux version 2.6.22-2-k7 (Debian 2.6.22-4) (waldi@debian.org) (gcc version 4.1.3 20070812 (prerelease) (Debian 4.1.2-15)) #1 SMP Fri Aug 31 01:02:37 UTC 2007

изтеглих си пакета на скайп с apt-cache skype
apt-get -f install skype и ми даде тази грешка

apt-get -f install skype
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости
Reading state information... Готово
skype вече е най-новата версия.
Възможно е да изпълните „apt-get -f install“, за да коригирате:
Следните пакети имат неудовлетворени зависимости:
 avahi-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-keyring: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-mount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gstreamer0.10-plugins-good: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 hal: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 kdebase-kio-plugins: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libapache2-mod-perl2: Зависи от: perlapi-5.10.0
                       Препоръчва се: libbsd-resource-perl но той няма да бъде инсталиран
                       Препоръчва се: libapache2-reload-perl но той няма да бъде инсталиран
 libavahi-client3: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libdbus-glib-1-2: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnome-keyring0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnomevfs2-0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgphoto2-port0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal-storage1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhtml-parser-perl: Зависи от: perlapi-5.10.0
 libperl5.10: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
 libpurple0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 notification-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 perl: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
       Препоръчва се: perl-doc но той няма да бъде инсталиран
 pidgin: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 pmount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 python-dbus: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 ucf: Зависи от: debconf (>= 1.5.19) но ще бъде инсталиран 1.5.16 или
                         cdebconf но той няма да бъде инсталиран
 xserver-xorg-core: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
E: Неудовлетворени зависимости. Опитайте „apt-get -f install“ без пакети (или укажете разрешение).

при което попрочетох из интернет, почти два дни нон стоп съм чел, и пробвах да си ъпдейтна дебиана и всичко минава наред с изключение на тези зависимости, които се получават по-горе.
пробвах да си дръпна това кюте-гуи и да го инсталирам и пак грешки че не можело заради тези зависимости.

без скайп съм, а това е много важно за бизнеса ми, повечето ми комуникация минава от там и съм в голяма задънена улица.

Много моля за вашата помощ!
Контакти:  spetrov

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 07 2008, 22:54

Avatar




Група: Li fans
Мнения: 9
Регистриран: Декември 2008

Оценка: няма

Offline
Quote: (spetrov @ Dec. 07 2008, 22:15)

Здравейте,
аз съм малко начинаещ с Линукса. Един приятел преди 8 месеца ми качи на компютъра Дебиан. Използвам го най-вече за интернет - браузвъне и скайп.
Докато ползвах старата версия на скайп, нямах проблем. Но реших да си кача новата версия 2, защото поддържа и видео, обаче стана голяма работа.

В момента  съм с cat /etc/debian_version
lenny/sid
at /proc/version
Linux version 2.6.22-2-k7 (Debian 2.6.22-4) (waldi@debian.org) (gcc version 4.1.3 20070812 (prerelease) (Debian 4.1.2-15)) #1 SMP Fri Aug 31 01:02:37 UTC 2007

изтеглих си пакета на скайп с apt-cache skype
apt-get -f install skype и ми даде тази грешка

apt-get -f install skype
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости
Reading state information... Готово
skype вече е най-новата версия.
Възможно е да изпълните „apt-get -f install“, за да коригирате:
Следните пакети имат неудовлетворени зависимости:
 avahi-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-keyring: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-mount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gstreamer0.10-plugins-good: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 hal: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 kdebase-kio-plugins: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libapache2-mod-perl2: Зависи от: perlapi-5.10.0
                       Препоръчва се: libbsd-resource-perl но той няма да бъде инсталиран
                       Препоръчва се: libapache2-reload-perl но той няма да бъде инсталиран
 libavahi-client3: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libdbus-glib-1-2: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnome-keyring0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnomevfs2-0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgphoto2-port0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal-storage1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhtml-parser-perl: Зависи от: perlapi-5.10.0
 libperl5.10: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
 libpurple0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 notification-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 perl: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
       Препоръчва се: perl-doc но той няма да бъде инсталиран
 pidgin: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 pmount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 python-dbus: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 ucf: Зависи от: debconf (>= 1.5.19) но ще бъде инсталиран 1.5.16 или
                         cdebconf но той няма да бъде инсталиран
 xserver-xorg-core: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
E: Неудовлетворени зависимости. Опитайте „apt-get -f install“ без пакети (или укажете разрешение).

при което попрочетох из интернет, почти два дни нон стоп съм чел, и пробвах да си ъпдейтна дебиана и всичко минава наред с изключение на тези зависимости, които се получават по-горе.
пробвах да си дръпна това кюте-гуи и да го инсталирам и пак грешки че не можело заради тези зависимости.

без скайп съм, а това е много важно за бизнеса ми, повечето ми комуникация минава от там и съм в голяма задънена улица.

Много моля за вашата помощ!

сега от конзолата ако напиша скайп
ми дава това
skype
Segmentation fault

а иначе изтеглих и инсталирах въпросният пакет libdbus-1-3 s kpackages i kaza done
Контакти:  spetrov

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 08 2008, 07:38

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Цитат: (spetrov @ Декември 07 2008, 22:54)

E: Неудовлетворени зависимости. Опитайте „apt-get -f install“ без пакети

Това не работи ли?
Контакти:  devik
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 08 2008, 09:19

Avatar




Група: Li fans
Мнения: 9
Регистриран: Декември 2008

Оценка: няма

Offline
Quote: (devik @ Dec. 08 2008, 07:38)

Quote: (spetrov @ Декември 07 2008, 22:54)

E: Неудовлетворени зависимости. Опитайте „apt-get -f install“ без пакети

Това не работи ли?

не работи, изпробвах го, пак се появяват тези съобщения за зависимостите, и поради които не може да инсталира желания пакет
Контакти:  spetrov

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 08 2008, 09:52

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Нещо не са ти наред хранилищата, прочети в тази тема http://forums.linux-index.org/index.c....ry21766
Хранилищата са в /etc/apt/sources.list Отваря се файла с текстов редактор и поставяш тези които съм ти дал, след това направи един ъпгрейд на дебиана, тогава сложи скайп. Този дето се опитваш да сложиш го махни, акосложиш хранилищата които съм ти дал ще можеш да го инсталираш с команда
apt-get install skype
Защото ще имаш хранилище в което го има.

Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 08 2008, 18:57

Avatar




Група: Li fans
Мнения: 9
Регистриран: Декември 2008

Оценка: няма

Offline
Quote: (tolostoi @ Dec. 08 2008, 09:52)

Нещо не са ти наред хранилищата, прочети в тази тема http://forums.linux-index.org/index.c....ry21766
Хранилищата са в /etc/apt/sources.list Отваря се файла с текстов редактор и поставяш тези които съм ти дал, след това направи един ъпгрейд на дебиана, тогава сложи скайп. Този дето се опитваш да сложиш го махни, акосложиш хранилищата които съм ти дал ще можеш да го инсталираш с команда
apt-get install skype
Защото ще имаш хранилище в което го има.

уфф пак не стана, виж какво направих, като добавих новите хранилища, както си описал в другата тема

aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости
Reading state information... Готово
Reading extended state information
Initializing package states... Готово
Writing extended state information... Готово
Reading task descriptions... Готово
Building tag database... Готово
The following packages have unmet dependencies:
 gnome-keyring: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libpurple0: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 notification-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libgnomevfs2-0: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libgphoto2-port0: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 avahi-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libgnome-keyring0: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 perl: Зависи от: perl-base (= 5.10.0-18) but 5.8.8-11.1 is installed.
 libdbus-glib-1-2: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libhtml-parser-perl: Зависи от: perlapi-5.10.0 which is a virtual package.
 gstreamer0.10-plugins-good: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 xserver-xorg-core: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 kdebase-kio-plugins: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libhal1: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 hal: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libhal-storage1: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 python-dbus: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 libapache2-mod-perl2: Зависи от: perlapi-5.10.0 which is a virtual package.
 ucf: Зависи от: debconf (>= 1.5.19) but 1.5.16 is installed. or
                         cdebconf which is a virtual package.
 libperl5.10: Зависи от: perl-base (= 5.10.0-18) but 5.8.8-11.1 is installed.
 libavahi-client3: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 pidgin: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 pmount: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
 gnome-mount: Зависи от: libdbus-1-3 (>= 1.1.1) but 1.0.2-1+etch1 is installed.
spesheva:/home/svetla/Desktop# apt-get install skype
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости
Reading state information... Готово
skype вече е най-новата версия.
Възможно е да изпълните „apt-get -f install“, за да коригирате:
Следните пакети имат неудовлетворени зависимости:
 avahi-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-keyring: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-mount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gstreamer0.10-plugins-good: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 hal: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 kdebase-kio-plugins: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libapache2-mod-perl2: Зависи от: perlapi-5.10.0 но той не може да бъде инсталиран
                       Препоръчва се: libbsd-resource-perl но той не може да бъде инсталиран
                       Препоръчва се: libapache2-reload-perl но той не може да бъде инсталиран
 libavahi-client3: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libdbus-glib-1-2: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnome-keyring0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnomevfs2-0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgphoto2-port0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal-storage1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhtml-parser-perl: Зависи от: perlapi-5.10.0 но той не може да бъде инсталиран
 libperl5.10: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
 libpurple0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 notification-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 perl: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
       Препоръчва се: perl-doc но той не може да бъде инсталиран
 pidgin: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 pmount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 python-dbus: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 ucf: Зависи от: debconf (>= 1.5.19) но ще бъде инсталиран 1.5.16 или
                         cdebconf но той не може да бъде инсталиран
 xserver-xorg-core: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
E: Неудовлетворени зависимости. Опитайте „apt-get -f install“ без пакети (или укажете разрешение).
spesheva:/home/svetla/Desktop# aptitude update
Ign http://download.skype.com stable Release.gpg
Ign http://download.skype.com stable/non-free Translation-bg
Ign http://download.skype.com stable Release
Get:1 http://download.skype.com stable/non-free Packages [649B]
Get:2 http://ftp.bg.debian.org lenny Release.gpg [189B]
Get:3 http://deb.opera.com lenny Release.gpg [189B]
Ign http://ftp.bg.debian.org lenny/main Translation-bg
Ign http://ftp.bg.debian.org lenny/contrib Translation-bg
Ign http://ftp.bg.debian.org lenny/non-free Translation-bg
Ign http://deb.opera.com lenny/non-free Translation-bg
Get:4 http://security.debian.org lenny/updates Release.gpg [189B]
Ign http://security.debian.org lenny/updates/main Translation-bg
Ign http://security.debian.org lenny/updates/contrib Translation-bg
Get:5 http://www.debian-multimedia.org lenny Release.gpg [197B]
Get:6 http://www.debian-multimedia.org lenny/main Translation-bg [14B]
Get:7 http://deb.opera.com lenny Release [1068B]
Get:8 http://ftp.bg.debian.org lenny Release [74,5kB]
Get:9 http://security.debian.org lenny/updates Release [40,8kB]
Get:10 http://www.debian-multimedia.org lenny Release [13,2kB]
Ign http://deb.opera.com lenny Release
Ign http://www.debian-multimedia.org lenny Release
Get:11 http://ftp.bg.debian.org lenny/main Packages [5338kB]
Get:12 http://security.debian.org lenny/updates/main Packages [16,5kB]
Get:13 http://www.debian-multimedia.org lenny/main Packages [61,3kB]
Ign http://deb.opera.com lenny/non-free Packages
Get:14 http://security.debian.org lenny/updates/contrib Packages [14B]
Get:15 http://security.debian.org lenny/updates/main Sources [4191B]
Get:16 http://security.debian.org lenny/updates/contrib Sources [14B]
Get:17 http://deb.opera.com lenny/non-free Packages [898B]
Get:18 http://ftp.bg.debian.org lenny/contrib Packages [77,9kB]
Get:19 http://ftp.bg.debian.org lenny/non-free Packages [98,9kB]
Get:20 http://ftp.bg.debian.org lenny/main Sources [2308kB]
Get:21 http://ftp.bg.debian.org lenny/contrib Sources [39,8kB]
Get:22 http://ftp.bg.debian.org lenny/non-free Sources [48,8kB]
Fetched 8125kB in 12s (635kB/s)
Четене на списъците с пакети... Готово
W: GPG error: http://deb.opera.com lenny Release: Следните подписи не можаха да бъдат проверени, защото публичния ключ не е наличен: NO_PUBKEY 033431536A423791
W: GPG error: http://www.debian-multimedia.org lenny Release: Следните подписи не можаха да бъдат проверени, защото публичния ключ не е наличен: NO_PUBKEY 07DC563D1F41B907
W: Може да искате да изпълните „apt-get update“, за да коригирате тези проблеми
spesheva:/home/svetla/Desktop# apt-get install skype
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости
Reading state information... Готово
skype вече е най-новата версия.
Възможно е да изпълните „apt-get -f install“, за да коригирате:
Следните пакети имат неудовлетворени зависимости:
 avahi-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-keyring: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gnome-mount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 gstreamer0.10-plugins-good: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 hal: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 kdebase-kio-plugins: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libapache2-mod-perl2: Зависи от: perlapi-5.10.0
                       Препоръчва се: libbsd-resource-perl но той няма да бъде инсталиран
                       Препоръчва се: libapache2-reload-perl но той няма да бъде инсталиран
 libavahi-client3: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libdbus-glib-1-2: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnome-keyring0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgnomevfs2-0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libgphoto2-port0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal-storage1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhal1: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 libhtml-parser-perl: Зависи от: perlapi-5.10.0
 libperl5.10: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
 libpurple0: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 notification-daemon: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 perl: Зависи от: perl-base (= 5.10.0-18) но ще бъде инсталиран 5.8.8-11.1
       Препоръчва се: perl-doc но той няма да бъде инсталиран
 pidgin: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 pmount: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 python-dbus: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
 ucf: Зависи от: debconf (>= 1.5.19) но ще бъде инсталиран 1.5.16 или
                         cdebconf но той няма да бъде инсталиран
 xserver-xorg-core: Зависи от: libdbus-1-3 (>= 1.1.1) но ще бъде инсталиран 1.0.2-1+etch1
E: Неудовлетворени зависимости. Опитайте „apt-get -f install“ без пакети (или укажете разрешение).


и от конзола пак стартирам скайп и пак същото нещо

/etc/apt$ skype
Segmentation fault


нещо да не съм си умазал ос-то? като рестартирам и си буутва нормално
Контакти:  spetrov

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 08 2008, 19:29

No avatar chosen




Група: Li maniacs
Мнения: 153
Регистриран: Февруари 2007

Оценка: няма

Offline
Докато си оправиш Дебиан-а можеш да си запишеш едно LiveCD с Mepis - мисля, че има инсталирано Skype ( http://www.mepis.org/mirrors ). Мисля че има и други дистрибуции, в които Skype е инсталирано - например http://www.thinkgos.com/gos-features.php; можеш да намериш и още.

Май повечето грешки се получават от това, че инсталатора се опитва да инсталира по-стара версия на libdbus. Ако искаш, опитай да свалиш libdbus оттук - http://packages.debian.org/lenny/i386/libdbus-1-3/download и да го инсталираш с dpkg -i; или ако имаш инсталиран Synaptic провери дали си указал някакви по-специални опции за този пакет. Можеш ли да покажеш какво ти дава командата:
Цитат: 

# dpkg --get-selections | grep -е libdbus -e debconf -e perl-base


Редактирано от cdiem на Декември 08 2008, 19:57
Контакти:  cdiem

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 08 2008, 19:55

Avatar




Група: Li fans
Мнения: 9
Регистриран: Декември 2008

Оценка: няма

Offline
Quote: (cdiem @ Dec. 08 2008, 19:29)

Докато си оправиш Дебиан-а можеш да си запишеш едно LiveCD с Mepis - мисля, че има инсталирано Skype ( http://www.mepis.org/mirrors ). Мисля че има и други дистрибуции, в които Skype е инсталирано - например http://www.thinkgos.com/gos-features.php; можеш да намериш и още.

Май повечето грешки се получават от това, че инсталатора се опитва да инсталира по-стара версия на libdbus. Ако искаш, опитай да свалиш libdbus оттук - http://packages.debian.org/lenny/i386/libdbus-1-3/download и да го инсталираш с dpkg -i; или ако имаш инсталиран Synaptic провери дали си указал някакви по-специални опции за този пакет. Можеш ли да покажеш какво ти дава командата:
Quote: 

# dpkg --get-selections | grep -е libdbus -e debconf -e perl-base

spesheva:/etc/apt# dpkg --get-selections | grep -е libdbus -e debconf -e perl-base
grep: invalid option -- �
Употреба: grep [ОПЦИЯ]... ТЕКСТ [ФАЙЛ]...
Вижте `grep --help' за повече информация.


нещо май незнам как точно се използва тази команда

охх аз съм нормален потребител на компютър, покрай тази ос надминах себе си в компютърната си грамотност. Наистина не мога да се оправя май. Мога да дам достъп до машината си само ако ми кажете как. Чувствам се толкова безпомощен и същевременно като че ли тъпичък  :14;
:6; опитвам какво ли не и един скайп не мога да си кача

сега ще опитам да сваля тази библиотека от линка който ми даде. Благодаря Ви много!
ох дано стане!
Контакти:  spetrov

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 08 2008, 19:57

Avatar




Група: Li fans
Мнения: 9
Регистриран: Декември 2008

Оценка: няма

Offline
Quote: (spetrov @ Dec. 08 2008, 19:55)

Quote: (cdiem @ Dec. 08 2008, 19:29)

Докато си оправиш Дебиан-а можеш да си запишеш едно LiveCD с Mepis - мисля, че има инсталирано Skype ( http://www.mepis.org/mirrors ). Мисля че има и други дистрибуции, в които Skype е инсталирано - например http://www.thinkgos.com/gos-features.php; можеш да намериш и още.

Май повечето грешки се получават от това, че инсталатора се опитва да инсталира по-стара версия на libdbus. Ако искаш, опитай да свалиш libdbus оттук - http://packages.debian.org/lenny/i386/libdbus-1-3/download и да го инсталираш с dpkg -i; или ако имаш инсталиран Synaptic провери дали си указал някакви по-специални опции за този пакет. Можеш ли да покажеш какво ти дава командата:
Quote: 

# dpkg --get-selections | grep -е libdbus -e debconf -e perl-base

spesheva:/etc/apt# dpkg --get-selections | grep -е libdbus -e debconf -e perl-base
grep: invalid option -- �
Употреба: grep [ОПЦИЯ]... ТЕКСТ [ФАЙЛ]...
Вижте `grep --help' за повече информация.


нещо май незнам как точно се използва тази команда

охх аз съм нормален потребител на компютър, покрай тази ос надминах себе си в компютърната си грамотност. Наистина не мога да се оправя май. Мога да дам достъп до машината си само ако ми кажете как. Чувствам се толкова безпомощен и същевременно като че ли тъпичък  :14;
:6; опитвам какво ли не и един скайп не мога да си кача

сега ще опитам да сваля тази библиотека от линка който ми даде. Благодаря Ви много!
ох дано стане!

а този линк го знам, намерих го в един форум и го пробвах. имам го този пакет и пак не стана

леле господи много съм зле  :14;
Контакти:  spetrov

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Декември 08 2008, 22:41

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
Споко бе, проблема е там, че май не си бил със тестинг дебиан ами със стабилен, като гледам ще е по добре ъпгрейд. Значи хранилищата сигурен ли си че ги постави правилно? Отваряш файала
Код: 
sudo nano /etc/apt/sources.list
Изтриваш цялото му съдържание, след това поставяш тези (с копи ипейст)
Код: 
deb http://ftp.bg.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.bg.debian.org/debian/ lenny main contrib non-free

deb http://security.debian.org/ lenny/updates main contrib
deb-src http://security.debian.org/ lenny/updates main contrib

#multimedia
deb http://www.debian-multimedia.org/ lenny main  

#opera
deb http://deb.opera.com/opera/ lenny non-free

#skype
deb http://download.skype.com/linux/repos/debian/ stable non-free
натискаш crt+o за да съхраниш файла и ctrl+x за да излезеш, след това изпълняваш тази 3 команди
Код: 
wget -O - http://deb.opera.com/archive.key | apt-key add -
wget http://debian-multimedia.org/gpgkey.pub -O - | apt-key add - && apt-get install debian-multimedia-keyring
apt-get update
Би трябвало вече да не ти дава предупрежденията, тогава довърши това което си започнал, както те е посъветвал Дебиан-а, с командата
Код: 
apt-get -f install
После можеш да направиш ъпгрейд с комада
Код: 
aptitude dist-upgrade
И накрая си инсталирай скайп ако го нямаш
Код: 
apt-get install skype
Сигурно и рестарт ще трябва да направиш.

Общо 13 отговор(а) от Декември 07 2008, 22:15 до сега
 » Начало » Li Форуми » Help & Support » Applications » skype проблем под Debian libqt4

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums