Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » проблем с ndiswrapper под OpenSuse 11.0
Тема: проблем с ndiswrapper под OpenSuse 11.0
Мнение #1 Skip to the next post in this topic.
Написано на: Декември 29 2009, 11:08

No avatar chosen




Група: Li fans
Мнения: 19
Регистриран: Декември 2009

Оценка: няма

Offline
Здравейте!
Искам да си инсталирам ndiswrapper, но когато изпълня командата:
Code Sample: 
sudo zypper install ndiswrapper

ми връща следния резултат:
Code Sample: 
user@linux-0fiz:~> Close this application before trying again.
If 'Close' is not a typo you can use command-not-found to lookup the package that contains it, like this:
   cnf Close
user@linux-0fiz:~> sudo zypper install ndiswrapper
root's password:
System management is locked by the application with pid 3402 (/usr/sbin/packagekitd).
Close this application before trying again.

Какъв е проблемът?
Контакти:  rotation

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 29 2009, 11:52

Avatar




Група: Li fans
Мнения: 9
Регистриран: Ноември 2009

Оценка: няма

Offline
Package kit е стартиран и блокира опита на zypper да се стартира. Стартирай системния монитор и убии процеса packagekitd. След това отново изпълни командата и всичко ще е наред. Ако искаш може да използваш zypp плъгин вместо packagekit за системния ъпдейт, аз го намирам за по-добър и не прави такива магарии.

Контакти:  Stillborn

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Декември 30 2009, 09:08

No avatar chosen




Група: Li fans
Мнения: 19
Регистриран: Декември 2009

Оценка: няма

Offline
Благодаря много! Сега си работи :)
Контакти:  rotation

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 2 отговор(а) от Декември 29 2009, 11:08 до сега
 » Начало » Li Форуми » Help & Support » Applications » проблем с ndiswrapper под OpenSuse 11.0

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums