Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем с bind или как да понижа версията на libc6
Тема: Проблем с bind или как да понижа версията на libc6, Debian 4.0
Мнение #1 Skip to the next post in this topic.
Написано на: Септември 25 2010, 04:25

Avatar




Група: Li fans
Мнения: 46
Регистриран: Ноември 2005

Оценка: няма

Offline
Здравейте,

В общи линии май съм нарушил зависимост на bind
Код: 
Package: bind
Status: deinstall ok config-files
Priority: extra
Section: net
Installed-Size: 2088
Maintainer: LaMont Jones <lamont@debian.org>
Architecture: i386
Version: 1:8.4.7-1
Config-Version: 1:8.4.7-1
Depends: libc6 (>= 2.3.6-6), netbase
Suggests: dnsutils, bind-doc
Conffiles:
/etc/init.d/bind 10bd42a78cb619cfb8e3597cb0d24c65
/etc/bind/named.conf 99a9de38602f46eee8700790b7f25afc
/etc/bind/named.conf.local 494b8dbad29195ea684b70c20ea05bf9
/etc/bind/named.conf.options 9606626ea5464a514bb6705f6f4d6a76
/etc/bind/db.0 8aba258068c8c60a7ade3952a285f57d
/etc/bind/db.127 64f5cf50e8d8192109dad43b779e5e36
/etc/bind/db.255 8aba258068c8c60a7ade3952a285f57d
/etc/bind/db.local 4d038e5af0aa465bdfce60a0d2a7c816
/etc/bind/db.root 2f197c1c990b8c4624993384c2305169
Description: Internet Domain Name Server
The Berkeley Internet Name Domain (BIND) implements an Internet domain
name server.  BIND is the most widely-used name server software on the
Internet, and is supported by the Internet Software Consortium, www.isc.org.


Мисля, че проблемът е в libc6.
А ето и apt-cache show  и от него:
Код: 

Package: libc6
Priority: required
Section: libs
Installed-Size: 10756
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
Architecture: i386
Source: glibc
Version: 2.7-18lenny4
Provides: glibc-2.7-1
Depends: libgcc1
Suggests: locales, glibc-doc, libc6-i686
Conflicts: libterm-readline-gnu-perl (<< 1.15-2), tzdata (<< 2007k-1), tzdata-etch
Filename: pool/updates/main/g/glibc/libc6_2.7-18lenny4_i386.deb
Size: 4550320
MD5sum: b601d6184daca73e71c069dbbec18e3b
SHA1: 6118300e676d176baeefd3128d0a677808b44c4f
SHA256: 282862aca2d7443d0c25cb3fb55b2f639c5d26e346629d7b6b9bb01d995f8680
Description: GNU C Library: Shared libraries
Contains the standard libraries that are used by nearly all programs on
the system. This package includes shared versions of the standard C library
and the standard math library, as well as many others.
Tag: devel::lang:c, devel::library, implemented-in::c, protocol::ipv6, role::shared-lib, suite::gnu


Като цяло в момента не ми работи DNS-а и въпроса е как да го оправя.
Благодаря ви предварително!
Контакти:  gogull
WEB  
Мнение #2
Skip to the previous post in this topic. Написано на: Септември 25 2010, 15:44

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
не, не си. и не те съветвам да пипаш libc6, за да не ти умре всичко.
дай повече инфо както н е ти работи.
не се инсталира?
не тръгва?
забива?

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 1 отговор(а) от Септември 25 2010, 04:25 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем с bind или как да понижа версията на libc6

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums