Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » FFS 9.5 does not run on Mint Cinnamon 18.2
Тема: FFS 9.5 does not run on Mint Cinnamon 18.2
Мнение #1
Написано на: Май 15 2018, 09:00

No avatar chosen




Група: Li fans
Мнения: 20
Регистриран: Май 2018

Оценка: няма

Offline
Hi,

This appears to be very similar to the entry in this forum of 6 Nov. 2017 (FFS 9.5 does not run on Ubuntu 17.04), for which I cannot see any solution.
I'm running Mint 18.2 Cinnamon, with kernel 4.10.0-40-generic. I can download and unpack either the Ubuntu or Debian versions of 9.5 64 bit, but double-clicking (as instructed elsewhere) on the FreeFileSync file object within the FreeFileSync folder produces no result that I can detect: no error message, no output of any sort.
What am I doing wrong?
btw the instructions on how to install FFS, for people who are only users of this app (i.e not people with in-depth Linux skills, especially with the CLI), are so well hidden that I cannot find them. Where are they?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://freefilesync.org/forum/viewtopic.php?t=4814
Motion graphics animation service

Thank you.
Контакти:  JesseVoss

  • AOL  AOL: JesseVoss
  • ICQ  ICQ:
  • MSN  MSN: JesseVoss
  • YIM  Yahoo IM: JesseVoss
WEB  
Общо 0 отговор(а) от Май 15 2018, 09:00 до сега
 » Начало » Li Форуми » Help & Support » Applications » FFS 9.5 does not run on Mint Cinnamon 18.2

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums