Запомняне

» Здравейте
[ Вход :: Регистриране ]
Тема: libwx, от къде??
Мнение #1 Skip to the next post in this topic.
Написано на: Ноември 28 2005, 22:27
mexus

Avatar




Група: Li fans
Мнения: 163
Регистриран: Октомври 2005

Оценка: няма

Offline
От къде да дръпна всичкото libwx, в pbone трябва да сваля хиляда неща.... нещо не е като хората там точно за това.... requre - цъкам на него и пак същия пакет ми отваря.... доста спешно ми трябва.

Дистрибуцията ми е написана в подписа
Контакти:  mexus

  • AOL  AOL:
  • ICQ  ICQ: 243745868
  • MSN  MSN: mexus_bg@hotmail.com
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 29 2005, 09:42
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
какво не ти харесва там :)
я обясни за какво ти е - защото може да се окже че ти трябва и dev версията на този пакет
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 29 2005, 10:14
phantomlord
Phantom Lord
Avatar




Група: Li maniacs
Мнения: 665
Регистриран: Август 2005

Оценка: няма

Offline
Ей заради това минах на Debian. Сега всички необходими пакети са ми на един apt-get разстояние.
Надявам се това да ти помогне.


Редактирано от phantomlord на Ноември 29 2005, 10:15

Debian lenny/sid, 2.6.24-phantomlord, KDE 3.5.9
http://myfreesoft.net/phpBB2/index.php?c=7
The knowledge is to be shared...
Помогни си сам, за да ти помогне и Господ
Контакти:  phantomlord

  • AOL  AOL:
  • ICQ  ICQ: 322393169
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #4
Skip to the previous post in this topic. Написано на: Ноември 29 2005, 15:32
Zero_effect

Avatar




Група: Li maniacs
Мнения: 489
Регистриран: Юли 2005

Оценка: 5

Offline
Просто rpm-а изисква повече пакети, за да бъде инсталиран.
Сваляш го и пишеш rpm -ihv и почваш в pbone-а да търсиш всяко едно нещо от изискваните и да го инсталираш докато покриеш всички изисквания.

Алтернативен вариант е да си инсталираш един yum и да потърсиш из интернет някои сървъри, на които има пакети за СуСЕ. Така с една команда може всичко да ти се инсталира. Май и за apt-get имаше сървъри с пакети за СуСЕ, така че и това е вариант.

Трети вариант е през Yast-а да погледнеш дали го няма пакета в дистрибуцията и да го инсталираш през него от CD-тата.


Редактирано от Zero_effect на Ноември 29 2005, 15:33
Контакти:  Zero_effect

  • AOL  AOL:
  • ICQ  ICQ: 94584818
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 3 отговор(а) от Ноември 28 2005, 22:27 до сега

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums