Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Помогнете на начинаещия да не се откаже
Тема: Помогнете на начинаещия да не се откаже, ...да мине на Линукс
Мнение #1 Skip to the next post in this topic.
Написано на: Декември 06 2005, 15:50
Gimikk

Avatar




Група: Li fans
Мнения: 144
Регистриран: Декември 2005

Оценка: няма

Offline
Допреди седмица нямах Линукс. Напоследък съм се запалил но има неща които ме спират да използвам само него. Ако подкарам няколко важни за мен програми под моето Kubuntu 5.10 ще мога спокойно да си бачкам само под Ли.
Те са:
1.ICQ
2.Firefox (това ще стане,знам)
3.WinAMP (или нещо подобно)
4.Counter-Strike 1.5
5.Skype
6.някоя дърпачка тип FlashGet & Download Master
7.нещо за филми (сигурно xine)

Хич не съм наясно, да ви призная, как се качва софтуер (и как се маха), в Линукс! Няма да е зле да дадете или линк (нямам проблем с четенето) или направо да пишете тук ако може да се обясни с две думи (образно казано с две).
Контакти:  Gimikk
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 06 2005, 16:27
Zero_effect

Avatar




Група: Li maniacs
Мнения: 489
Регистриран: Юли 2005

Оценка: 5

Offline
Само да спомена, че съм фен на инсталирането от сорс и ще ти дам начини за инсталиране от сорс

1. ICQ

Аз лично съм фен на ГАИМ, защото е хубав и мултифункционален, затова ти препоръчвам именно него.

Сваляш от тук

Разархивирането става под конзола чрез:
Код: 
tar -xf gaim-1.5.0.tar.bz2

Или:
Код: 
bzip2 -cd gaim-1.5.0.tar.bz2 | tar xf -


Инсталацията става под конзола като влезнеш в директорията с разархивираните сорсове и набереш:
Код: 
./configure
make
make install


---
Алтернативно може през апт под конзола да инсталираш чрез командата:

Код: 
apt-get install gaim


2. Нека някой друг да ти обясни как да си инсталираш 1.5

3. XMMS ще ти свърши работа

Ето ти инструкция , която включва и библиотеките, които ще са ти нужни да инсталираш.

4. Някой друг ще ти обясни как с Cedega да се справиш.

5. С това изобщо не мога да ти помогна. Има версия за Линукс, но не знам как се инсталира.

6. Ако ти е пълно KDE-то ще може да намериш KGet, който е доста семпъл и що годе върши работа.

7. Mplayer лично на мен ми върши работа (по-точно gmplayer)

Ето ти доста пълна инструкция съдържаща всичко, което може да ти потрябва.
Контакти:  Zero_effect

  • AOL  AOL:
  • ICQ  ICQ: 94584818
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 06 2005, 18:34

No avatar chosen




Група: Li fans
Мнения: 162
Регистриран: Септември 2005

Оценка: няма

Offline
5.Skype можеш да си свалиш от тук (Препоръчвам ти да си свалиш от там ето този архив Dynamic binary tar.bz2 (7.7 MB)
,защото и аз като Zero_effect съм фен на инсталирането от сорс).Той няма нужда от инсталиране ,само трябва да се разархивира ,което става така:
Дясно копче на мишката върху архива и цъкаш върху extract to ...След това като се извлече архива в желаната директория ,влизаш в нея и пускаш иконата - можеш да си направиш един short cut към дескотопа ти или няма значение ,защото Skype ще се стартира автоматично.
Успех!


Редактирано от WolF на Декември 06 2005, 18:35
Контакти:  WolF

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 07 2005, 09:41
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
ако решиш да не се мъчиш да компилираш и инсталираш на ръка дистрибуцията която ползваш предлага доста по лесно решение

за ICQ в linux има аналог - licq на ubuntu се инсталира така
Код: 

$ sudo apt-get install licq


Firefox си е мултиплатформен браузер - ако желаеш да инсталираш последната версия си я свали от сайтът на мозила и следвай инструкциите (инсталацията е ТОЧНО както си свикнал next -> next -> finish :)) иначе
Код: 

$ sudo apt-get install mozilla-firefox


за аналог на winamp ползвай xmms
Код: 

$ sudo apt-get install xmms


Counter-Strike се поддържа също и от wine така че можеш да се пробваш първо с него - ако се запъне нещо тогава скачай на cedega
Код: 

$ sudo apt-get install wine


за филми моят избор е mplayer но xine има някой дребни предимства - така че ти си избери какво да позваш
Код: 

$ sudo apt-get install xine-ui
$ sudo apt-get install mplayer-386


трябва да се инсталират и мултимедийни кодеци и разни други програмки който ще се сетиш по късно че ти трябват така че прегледай тази страничка (това е за старата версия на ubuntu така че не ползвай хранилищата който са описани там но всичко останало е едно и също - може да липсва някой и друг пакет в breezy но това не е страшно) - също така е възможно да имаш проблем с хранилищата който са сетнати по default - ако е така казвай да ги оправиме


Редактирано от mcwolf на Декември 07 2005, 09:43
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 11 2005, 14:58
Gimikk

Avatar




Група: Li fans
Мнения: 144
Регистриран: Декември 2005

Оценка: няма

Offline
Ужас,момчета!
Не става както и да го погледна.
Просто съм доста разочарован. Успях да кача някак си само xmms а другото или ми дава че го нямало за apt-get (сигурно тази команда търси в някакви хранилища както ги наричате) или после не може да се инсталират. Накратко, не успях да си кача нищо освен горната програма.
Давайте да караме едно по едно а?

1.licq (не намира такава програма. едно въпросче - тя съвместима ли е с icq или само името е подобно)
Контакти:  Gimikk
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 11 2005, 17:12
kamos
Нерегистриран










Потърси на форума на Убунту има една тема за пакета Automatix
В темата подробно е описано какви са му зависимостите и как се инсталира пакета.
След като се оправиш с това стартираш аутоматикса и е само едно кликане с мишката инсталирането на най важните за теб програми, т е тези които посочи в поста си
Контакти:  kamos

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 11 2005, 19:00
mexus

Avatar




Група: Li fans
Мнения: 163
Регистриран: Октомври 2005

Оценка: няма

Offline
Цитат:  (Gimikk @ Декември 11 2005,14:58)

Ужас,момчета!
Не става както и да го погледна.
Просто съм доста разочарован. Успях да кача някак си само xmms а другото или ми дава че го нямало за apt-get (сигурно тази команда търси в някакви хранилища както ги наричате) или после не може да се инсталират. Накратко, не успях да си кача нищо освен горната програма.
Давайте да караме едно по едно а?

1.licq (не намира такава програма. едно въпросче - тя съвместима ли е с icq или само името е подобно)

Предлагам ти да качиш Kopete.... и то върши работа.
Licq работи върху протокола на ICQ (и ще ти върши работа), лично аз порзвам kopete .... Lвърви си с KDE.

Каже как да ти пратя Cedega 5 за да оправим проблема с игрите.....
Контакти:  mexus

  • AOL  AOL:
  • ICQ  ICQ: 243745868
  • MSN  MSN: mexus_bg@hotmail.com
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 11 2005, 19:37
Gimikk

Avatar




Група: Li fans
Мнения: 144
Регистриран: Декември 2005

Оценка: няма

Offline
Игрите засега са ми най-последна грижа!
Искам да си кача тези нормални основни за мен приложения а е някакъв ад, не става и не става.
Давайте линкове и подробни указания. Както казах, нека за почнем с нещо, съвместимо с ICQ.

Виж какво ми изписа kopete след команда ./configure (мисля че с тази команда се качва нали?)

configure: error: no acceptable C compiler found in $PATH
Направих това:
sudo apt-get install build-essential
и май се подкара :)
Сега ще тормозя Firefox!


Редактирано от Gimikk на Декември 11 2005, 21:00
Контакти:  Gimikk
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 11 2005, 21:20
Zero_effect

Avatar




Група: Li maniacs
Мнения: 489
Регистриран: Юли 2005

Оценка: 5

Offline
Команда ./configure само служи, за да открие програмите, които ще са нужни на програмата, за да работи/бъде компилирана.

Make компилира, а make install вече инсталира на системата. Втората команда може да се изпълнява само от супер потребител, т.е. пишеш "sudo make install".

Когато ти казва грешката, че нямаш С компилатор трябва да си инсталираш GCC.

Не се оплаквай, че не можеш нищо да направиш, а пускай повече информация, за да можем да ти помогнем.


Редактирано от Zero_effect на Декември 11 2005, 21:21
Контакти:  Zero_effect

  • AOL  AOL:
  • ICQ  ICQ: 94584818
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Декември 11 2005, 22:21
Gimikk

Avatar




Група: Li fans
Мнения: 144
Регистриран: Декември 2005

Оценка: няма

Offline
Изтеглих Firefox. Разархивирах го. Натиснах на файла "firefox" и той взе че тръгна!!
Това нормално ли е?
Все пак очаквах да има пак неща от типа:
./configure
make...
make install....
apt-get .....
и какви ли не, а то си тръгна без проблем....
Само че трябваше да си правя shortcut на ръка дето се вика :)
Продължавам борбата със Skype този път, а вие давайте мнение дали всичко дотук е както трябва!
Контакти:  Gimikk
WEB  
Общо 15 отговор(а) от Декември 06 2005, 15:50 до сега
 » Начало » Li Форуми » Help & Support » Applications » Помогнете на начинаещия да не се откаже

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums