Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Проблем с XMMS
Тема: Проблем с XMMS
Мнение #1 Skip to the next post in this topic.
Написано на: Декември 27 2005, 13:49
klutc

Avatar




Група: Li fans
Мнения: 20
Регистриран: Декември 2005

Оценка: няма

Offline
Значи инсталирах си го този XMMS всичко е ОК, но като се опитвам да си заредя песни в плейлистата и то не ги поставя там, също така и ако успеят да се появят няколко песнички, то те са 5-6 дето ги избира от целият ми архив от около 50000 песни ... кликвам на някоя от малко показалите се песни и се получава друг фал - песента се движи със страхотна скорост, една песен от 2-3 минути изминава за около 10 секунди, при което няма никакъв звук, а също и забелязах че ги превръща във wav формат и ги слага в Home директорията. Аз съм със SuSe 10. Моля ви кажете какво да направя за да тръгне като хората.

SuSe 10, KDE 3.4, Kernel: 2.6.13-15.7 @ runing Intel Pentium 4  1.4Ghz, Gigabyte 8IDX, GeForce4 mx440 64MB, 384MB RAM, 80GB
Контакти:  klutc
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 27 2005, 14:24
mexus

Avatar




Група: Li fans
Мнения: 163
Регистриран: Октомври 2005

Оценка: няма

Offline
Цитат:  (klutc @ Декември 27 2005,13:49)

Значи инсталирах си го този XMMS всичко е ОК, но като се опитвам да си заредя песни в плейлистата и то не ги поставя там, също така и ако успеят да се появят няколко песнички, то те са 5-6 дето ги избира от целият ми архив от около 50000 песни ... кликвам на някоя от малко показалите се песни и се получава друг фал - песента се движи със страхотна скорост, една песен от 2-3 минути изминава за около 10 секунди, при което няма никакъв звук, а също и забелязах че ги превръща във wav формат и ги слага в Home директорията. Аз съм със SuSe 10. Моля ви кажете какво да направя за да тръгне като хората.

50 000? Малко се изхвърли.....
Контакти:  mexus

  • AOL  AOL:
  • ICQ  ICQ: 243745868
  • MSN  MSN: mexus_bg@hotmail.com
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 27 2005, 16:38
peacecrusher

No avatar chosen




Група: Li fans
Мнения: 18
Регистриран: Декември 2005

Оценка: няма

Offline
ne se seshtam nishto drugo, osven da te pitam kak gi slagash teq pesni v xmms-a.
Контакти:  peacecrusher

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN: peacecrusher@hotmail.com
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 27 2005, 17:02
tsekataa

No avatar chosen




Група: Li fans
Мнения: 41
Регистриран: Ноември 2005

Оценка: няма

Offline
Ха-ха! Аз имах същия проблем и просто го забравих тоя XMMS и си слушам с Amarok и нямам проблеми!
Контакти:  tsekataa
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 27 2005, 18:28
yasnv

No avatar chosen




Група: Li fans
Мнения: 141
Регистриран: Август 2005

Оценка: няма

Offline
само за това се сещам - lib-xine имаш ли инсталиран

...иначе не е интересно.
have-tried list: Slax Slackware Mandriva SuSe Knoppix Debian Mepis PCLinuxOS Vector.Linux Ubuntu Kubuntu Tilix Xandros PC-BSD Frugalware rPath VLOS Fedora Gentoo
next-to-try:Korooa
Контакти:  yasnv
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 27 2005, 20:41
stumps

Avatar




Група: Li psychos
Мнения: 1311
Регистриран: Април 2005

Offline
Цитат:  (klutc @ Декември 27 2005,13:49)

Значи инсталирах си го този XMMS всичко е ОК, но като се опитвам да си заредя песни в плейлистата и то не ги поставя там, също така и ако успеят да се появят няколко песнички, то те са 5-6 дето ги избира от целият ми архив от около 50000 песни ... кликвам на някоя от малко показалите се песни и се получава друг фал - песента се движи със страхотна скорост, една песен от 2-3 минути изминава за около 10 секунди, при което няма никакъв звук, а също и забелязах че ги превръща във wav формат и ги слага в Home директорията. Аз съм със SuSe 10. Моля ви кажете какво да направя за да тръгне като хората.

Проблемът е, че си избрал някой от output plugin-ите в настройките на xmms-а (най-вероятно този за конвертиране на mp3 към wav) ... провери отново внимателно настройките !!!

Два месеца работа с компютъра спестява два часа четене на документация

Бизнесът на Microsoft е бизнес за трима: Един пише вируси, друг прави антивирусни, а третият продава (псевдо)операционна система за тях.
Контакти:  stumps

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Мнение #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 28 2005, 05:46
lazcorp
Нерегистриран










lib-xine няма нищо общо с темата.
Използването на output plugin не дава отговор на проблема с непоказването на целия списък с mp3-та.
50'000 не е чак толкова голяма бройка.
Контакти:  lazcorp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 28 2005, 05:49
lazcorp
Нерегистриран










Тъйкато ме домързя да се логне и сега немога да си редактирам поста, а го пуснах без да искам преди  да си довърша мнението....

Пусни xmms-а от някоя от графичните конзолки, след всяка операция ще ти изписва нещо в конзолата - вероятно това което пише там ще ти помогне да разрешиш проблема си.
Контакти:  lazcorp

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 28 2005, 21:21
saejoh

Avatar




Група: Li maniacs
Мнения: 449
Регистриран: Септември 2005

Оценка: няма

Offline
Насоките, дадени от stumps, бяха верни, трябва да признаем -> "Проблемът е, че си избрал някой от output plugin-ите..." :;):
За да имаш звук - Options->Preferences->Audio I/O Plugins->Output Plugin->OSS driver x.y.z [libOSS.so] (а НЕ Disk writer plugin или друг от падащия списък). И можеш спокойно да забравиш за Amarok :p .Поне при мен е така, преди и аз имах същия проблем като твоя... :cool:


Редактирано от saejoh на Декември 28 2005, 23:07

Ath XP 1700+, NVidia, Biostar M7NCG, Повече тук и тук
Контакти:  saejoh

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #10
Skip to the previous post in this topic. Написано на: Декември 29 2005, 02:33
klutc

Avatar




Група: Li fans
Мнения: 20
Регистриран: Декември 2005

Оценка: няма

Offline
10x на MeXuS той ми показа къде е проблема. Значи трябвало ми някакъв plugin за да тръгнат mp3-ките ... който се намира тук:
http://rpm.pbone.net/index.p....pm.html

Ако някой го има същия проблем, слага си ги това и после нема грижи :)

SuSe 10, KDE 3.4, Kernel: 2.6.13-15.7 @ runing Intel Pentium 4  1.4Ghz, Gigabyte 8IDX, GeForce4 mx440 64MB, 384MB RAM, 80GB
Контакти:  klutc
WEB  
Общо 26 отговор(а) от Декември 27 2005, 13:49 до сега
 » Начало » Li Форуми » Help & Support » Applications » Проблем с XMMS

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums