Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Applications » Mplayer-проблем със субтитрите
Тема: Mplayer-проблем със субтитрите, Филма тръва,но без субтитри!
Мнение #1 Skip to the next post in this topic.
Написано на: Март 10 2006, 16:35
rouzy

Avatar




Група: Li fans
Мнения: 94
Регистриран: Февруари 2006

Оценка: няма

Offline
Здравейте, появи ми се следния проблем с Mplayer-a.

Еrror!
New_face failed.Maybe the font path is wrong.Please supply the text font file (~/.mplayer/subfont.ttf)

Мога да си гледам филмите но субтитрите ги няма, ясно че е проблем с шрифта, само че незнам как да го оправя.
Ако някой може да помогне ще съм благодарна! :14;

Човек се учи докато е жив и греши също толкова!


MyFreeSoft
Българския Дебиан Блог
Контакти:  rouzy
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 10 2006, 16:44
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
от настройките ма програмата си задай шрифт който да се ползва (много е желателно той да поддържа кирилица) - или просто създай линк към такъв с име subfont.ttf в директория ~/.mplayer
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Март 10 2006, 18:19
rouzy

Avatar




Група: Li fans
Мнения: 94
Регистриран: Февруари 2006

Оценка: няма

Offline
Мерси много, вече всичко е наред. Работи си без грешка! :)  :)  :)

Човек се учи докато е жив и греши също толкова!


MyFreeSoft
Българския Дебиан Блог
Контакти:  rouzy
WEB  
Общо 2 отговор(а) от Март 10 2006, 16:35 до сега
 » Начало » Li Форуми » Help & Support » Applications » Mplayer-проблем със субтитрите

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums