Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Li Бързи Съвети » Applications » Yahoo! Messenger при Ubuntu 6.06
  • Страница 1 от 1 Skip to Page:
  • 1
Тема: Yahoo! Messenger при Ubuntu 6.06
Мнение #1 Skip to the next post in this topic.
Написано на: Юни 23 2006, 10:55
mcwolf
 

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
#1 Изтеглете от тук версията за Debian на Yahoo! Messenger.


#2 Изпълнете в директорията, в която сте изтеглили .deb пакета:

Код: 
sudo dpkg -i името_на_пакета.deb


Aко всичко мине както трябва, би трябвало вече да имате инсталиран и работещ ymessenger.


#3 Ако се натъкнете на проблем от този вид:

Код: 
Selecting previously deselected package ymessenger.
(Reading database ... 108246 files and directories currently installed.)
Unpacking ymessenger (from ymessenger_1.0.4_1_i386.deb) ...
dpkg: dependency problems prevent configuration of ymessenger:
ymessenger depends on libssl0.9.6; however:
 Package libssl0.9.6 is not installed.
dpkg: error processing ymessenger (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
ymessenger


това означава, че липсва пакетът ‘libssl0.9.6’. Инсталирането на този пакет би разрешило проблема, само че в ubuntu 6.06 пакетът е с версия ‘0.9.7’ и ще се наложи да се редактира леко .deb файла, за да може пакетът да се инсталира коректно при наличието на новата версия на libssl. За целта следвайте следващите стъпки ...


#4 Инсталирайте пакета ‘libssl0.9.7’:

Код: 
sudo apt-get install libssl0.9.7



#5 Разпакетирайте вече сваления в #1 .deb пакет:

Код: 
mkdir ymessenger
dpkg -x ymessenger_1.0.4_1_i386.deb ymessenger
dpkg -e ymessenger_1.0.4_1_i386.deb ymessenger/DEBIAN



#6 Редактирайте файла ‘ymessenger/DEBIAN/control’ като промените реда

Код: 
Depends: libc6 (>= 2.2.4-4), libgdk-pixbuf2 (>= 0.13.0), libglib1.2 (>= 1.2.0), libgtk1.2 (>= 1.2.0), libssl0.9.6, xlibs (>> 3.3.6)


с

Код: 
Depends: libc6 (>= 2.2.4-4), libgdk-pixbuf2 (>= 0.13.0), libglib1.2 (>= 1.2.0), libgtk1.2 (>= 1.2.0), libssl0.9.6 | libssl0.9.7, xlibs (>> 3.3.6)



#7 Направете нов .deb файл:

Код: 
dpkg -b ymessenger



#8 Инсталирайте променения .deb файл по стандартния начин:

Код: 
sudo dpkg -i ymessenger.deb


Редактирано от stumps на Юни 23 2006, 11:22
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2
Skip to the previous post in this topic. Написано на: Април 24 2009, 04:39

No avatar chosen




Група: Li fans
Мнения: 32
Регистриран: Юли 2008

Оценка: няма

Offline
mcwolf изглежда Яховците са решили че месенджерите за Уиндоус са прекалено добри за да се използват и под линукс и са махнали всички версии от горепосоченият линк  :29; оставили са само .exe-то, но пък за сметка на това са направили Yahoo for web* което може да си го набият навътре в ДУ*ЕТО

Редактирано от msvdm на Април 24 2009, 04:42

Контакти:  msvdm

  • AOL  AOL:
  • ICQ  ICQ: 179672007
  • MSN  MSN: ivobulgaria@hotmail.com
  • YIM  Yahoo IM:
WEB  
Общо 1 отговор(а) от Юни 23 2006, 10:55 до сега
  • Страница 1 от 1 Skip to Page:
  • 1
 » Начало » Li Форуми » Li Бързи Съвети » Applications » Yahoo! Messenger при Ubuntu 6.06

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums