Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » Проблем с инсталация на драйвери за NVIDIA
Тема: Проблем с инсталация на драйвери за NVIDIA
Мнение #1 Skip to the next post in this topic.
Написано на: Май 21 2006, 22:10
stamen81

Avatar




Група: Li fans
Мнения: 159
Регистриран: Октомври 2005

Оценка: няма

Offline
Здравейте,
от доста време не се бях оплаквал ама ето, че му дойде времето :(
Значи смених си видео картата от АТИ на въпросната по-горе карта и за да съсм по-точен ASUS GF6600 LE 256MB DDR RAM. Проблема е следния, успях да инсталирам драйвера който предлагат от сайта на прозиводителя но какво стана (разбира се махнал съм всички драйвери за атито, така мисля), преконфигурирах си xorg.conf файла но на секцията дето ми познава само модела на картата ми изписа това:
Код: 
Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NVIDIA Default Card"
Monitor "Generic Monitor"


Защо не ми позна поне, че е GF6600? Също така не ми позна монитора, при ати драйверите ми позна монитора. Другото което ме дразни е, че за драйвер си познава и ползва "nv", а не "nvidia", ако го сменя на nvidia Х сървъра не тръгва  :14; При "nv" кат ми стартира графичната среда (КДЕ) какво става :
1. шрифта ми е по ситен от колкото беше при настроено ати, в конзолата шрифта е ситен и вобще където има букви все са ситни
2. Не мога да стартирам mplayer nito amarok.
3. Като отида да си сменям screen saver-a през kcontrol таскбара седи с иконите, а на прозореца дето трябва да си ги избера става всичко в черно, все едно е изкл. на половина монитора, бати гадорията. и вобще някакви такива проблеми.
Ото всичко това излиза че трябва да преинсталирам системата, ама мисля че има и друго решение. давайте съвети и кажете как да го оправя, че е някакъв ужас и вече побеснявам. Уж всичко било супер лесно, ама нещо немога да се справя. Сетих се и още нещо, като пусна nvidia-settings  там всичко е празно и напрактика няма какво да настройвам, според мен не трябва да е празно, ама вие ще кажете. Помагайте, че направо съм увиснал и не мога и работа да си свърша. Някои програми частично се пускат, демек едни работят други не. Все едно някой ми е пипал компа, а никой нище не е правил вкл. и аз.
Благодаря за вниманието, надявам се скоро да ми отговорите.

Контакти:  stamen81
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 22 2006, 09:06
Kulu Ngile
Нерегистриран










С какво дистро си?
Контакти:  Kulu Ngile

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 22 2006, 11:25
stamen81

Avatar




Група: Li fans
Мнения: 159
Регистриран: Октомври 2005

Оценка: няма

Offline
Със Kubuntu 5.10 Breezy

Контакти:  stamen81
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Май 22 2006, 12:32
Kulu Ngile
Нерегистриран










Цитат:


преконфигурирах си xorg.conf

dpkg-reconfigure xserver-xorg , така ли си го направил?
При чупенето на X-a ти пише лог, покажи го. Намира се в /var/log/nvidia*** .... не го помня точно как беше. Също така  инсталирал ли си glx-a ( apt-cache search glx) ?
Контакти:  Kulu Ngile

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #5
Skip to the previous post in this topic. Написано на: Май 22 2006, 12:57
stamen81

Avatar




Група: Li fans
Мнения: 159
Регистриран: Октомври 2005

Оценка: няма

Offline
Цитат:  (Guest @ Май 22 2006,12:32)

Цитат:


преконфигурирах си xorg.conf

dpkg-reconfigure xserver-xorg , така ли си го направил?
При чупенето на X-a ти пише лог, покажи го. Намира се в /var/log/nvidia*** .... не го помня точно как беше. Също така  инсталирал ли си glx-a ( apt-cache search glx) ?

Точно така го преконфигурирах -> dpkg-reconfigure xserver-xorg . Ще пробвам и това, което каза за glx, и довечера ще пусна и лога.

Контакти:  stamen81
WEB  
Общо 4 отговор(а) от Май 21 2006, 22:10 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » Проблем с инсталация на драйвери за NVIDIA

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums