Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » Проблем с MP 7900GS и X
Тема: Проблем с MP 7900GS и X
Мнение #1 Skip to the next post in this topic.
Написано на: Октомври 31 2006, 20:29
SEG_Striker

No avatar chosen




Група: Li fans
Мнения: 4
Регистриран: Юли 2006

Оценка: няма

Offline
Проблемът е, че тази карта има идентификация 0x0292 (0х0291 е на 7900GT, a някои програми като Riva Tunner под Windows показват, че в биоса си картата е представена като 0х0290 (7900 GTX!;), като стойността е променена на 0х292. Под Windows нямах проблем - може да се ползва драйвер от CD, гадното е, че има драйвери само за Windows 2000/XP/2003, но пипнах inf файла - добавих ръчно един ред с идентификацията и всичко е ток.

Но под Линукс нещата не стоят така. С всяка друга карта на Нвидия не съм имал никакъв проблем, но с тази, поне докато не я включат в списъка на поддържаните явно ще имам. Има ли някакъв начин да се зададе твърдо друга идентификация? Като че ли съм виждал нещо такова преди време, но не открих нищо.

Като vesa нямам проблеми разбира се, но с драйверите nv (от x) и nvidia - от сайта не се получава.
Контакти:  SEG_Striker
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 31 2006, 23:24
Pivoto

No avatar chosen




Група: Li fans
Мнения: 191
Регистриран: Април 2006

Оценка: няма

Offline
Niamam takiva problemi. moje bi driverite ti sa stari ?
Контакти:  Pivoto
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Октомври 31 2006, 23:56
SEG_Striker

No avatar chosen




Група: Li fans
Мнения: 4
Регистриран: Юли 2006

Оценка: няма

Offline
Цитат:  (Pivoto @ Октомври 31 2006,23:24)

Niamam takiva problemi. moje bi driverite ti sa stari ?

А имаш ли такава карта? И аз нямам проблеми с по-стари :)

Драйверите са най-новите от сайта.
Контакти:  SEG_Striker
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 04 2006, 10:30
Pivoto

No avatar chosen




Група: Li fans
Мнения: 191
Регистриран: Април 2006

Оценка: няма

Offline
Имам MP GS7900 + Zalman 256 MB

При инсталиране от депозитара на Xubuntu драйвера разпозна картата без грешка.
Контакти:  Pivoto
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Ноември 04 2006, 21:54
SEG_Striker

No avatar chosen




Група: Li fans
Мнения: 4
Регистриран: Юли 2006

Оценка: няма

Offline
Странно, защото оригиналния драйвер от Nvidia не я разпознава. Обясних защо и как се справих под Windows.

А какъв Линукс ползваш - Debian или Xubuntu, защото все пак има разлика, нищо че *ubuntu са базирани на Debian.
Контакти:  SEG_Striker
WEB  
Мнение #6
Skip to the previous post in this topic. Написано на: Ноември 05 2006, 09:10
Pivoto

No avatar chosen




Група: Li fans
Мнения: 191
Регистриран: Април 2006

Оценка: няма

Offline
Със Xubuntu се заигравам в момента.

Иначе инсталирането на драйвера стана чрез апт-гет.
Контакти:  Pivoto
WEB  
Общо 5 отговор(а) от Октомври 31 2006, 20:29 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » Проблем с MP 7900GS и X

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums