Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » Проблем при пачване!!!
Тема: Проблем при пачване!!!
Мнение #1 Skip to the next post in this topic.
Написано на: Февруари 23 2007, 15:43
emagi

Avatar


Warn 2

Група: Li fans
Мнения: 134
Регистриран: Декември 2006

Оценка: няма

Offline
Искам да инсталиран VPN сървър!За целта се ръководя по следната статия:
http://linux-bg.org/cgi-bin....7032061
Понеже няма пач за ядрото 2.4.33.3,смъкнах пач най-близък до това ядро,а той е:
linux-2.4.31.-mppe-mppc-1.3.patch.gz
Та правя символна връзка:
ln -s /usr/src/linux-2.4.33.3 /usr/src/linux-2.4.31-mppe-mppc-1.3.patch.gz
Изписва ми:
creating symbolic link 'linux-2.4.31-mppe-mppc-patch.gz' to 'linux-2.4.33.3'; File exists

Стигам до пачването:

zcat linux-2.4.31-mppe-mppc-1.3.patch.gz | patch p0

И сега идва проблема,изписва това:
File to patch:

кажете ми какво трябва да направя,кой файл да пачна???
Предварително Ви благодаря!


Редактирано от emagi на Февруари 23 2007, 15:48
Контакти:  emagi
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 23 2007, 15:53
Нерегистриран










Знам че ще прозвучи тъпо но имаше подобна тема в linux-bg.org
Та идеята ми е защо не инсталираш OpenVPN ?!
Контакти:  free

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 23 2007, 16:32
tolostoi

Avatar




Група: Li maniacs
Мнения: 869
Регистриран: Юли 2006

Оценка: 5

Offline
emagi ти братко си луд за връзане (в добрия смисъл)не се отказваш радваш ме.Ама що мамка му пипна слак (пак си е твоя работа де,ама така между другото що не сложиш един Debian да пробваш как е ? в Дебиан стандартното ядро от 2.6.16 нагоре този пач си го има )а по темата ти що не пробваш с по-ново ядро ?

Редактирано от tolostoi на Февруари 23 2007, 16:39

Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 23 2007, 21:28
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Цитат:  (emagi @ Февруари 23 2007,15:43)

Та правя символна връзка:
ln -s /usr/src/linux-2.4.33.3 /usr/src/linux-2.4.31-mppe-mppc-1.3.patch.gz

Мисля.че преди да направиш симв.линк трябва да го разархивираш
А и tolostoi  е прав според мен ,не е ли по-лесно да сложиш по-ново ядро?
Контакти:  devik
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Февруари 23 2007, 22:22
emagi

Avatar


Warn 2

Група: Li fans
Мнения: 134
Регистриран: Декември 2006

Оценка: няма

Offline
Аз хубаво ще го разархивирам,не трябва ли да завършва на tar.gz ,а е само gz

Редактирано от emagi на Февруари 23 2007, 22:23
Контакти:  emagi
WEB  
Мнение #6
Skip to the previous post in this topic. Написано на: Февруари 23 2007, 22:54
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Ами не го бях забелязал ама мисля че няма значение виж тук
Като прекомпилирах ядрото искаше да е разархивиран линка
Контакти:  devik
WEB  
Общо 5 отговор(а) от Февруари 23 2007, 15:43 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » Проблем при пачване!!!

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums