Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » FATAL: Kernel too old
Тема: FATAL: Kernel too old, Slackware 11
Мнение #1 Skip to the next post in this topic.
Написано на: Юни 10 2007, 14:15
peshkohacka

No avatar chosen




Група: Li fans
Мнения: 6
Регистриран: Септември 2006

Оценка: няма

Offline
...

Редактирано от peshkohacka на Март 24 2013, 13:49
Контакти:  peshkohacka

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 10 2007, 15:34
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
По-просто ми се вижда да инсталираш директно последния kernel-image за твоята дистрибуция прим.2.6.18.При дебиан вече няма kernel-image, а linux-image /не знам как е при тебе/ и като му дадеш да ъпгрейдва кернела изпищява за грешки - може би проблема е същия.
Контакти:  devik
WEB  
Мнение #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 10 2007, 17:27
peshkohacka

No avatar chosen




Група: Li fans
Мнения: 6
Регистриран: Септември 2006

Оценка: няма

Offline
...

Редактирано от peshkohacka на Март 24 2013, 13:49
Контакти:  peshkohacka

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 10 2007, 22:00
devik

Avatar




Група: Li fans
Мнения: 621
Регистриран: Декември 2006

Оценка: 5

Offline
Подобен проблем имах миналата седмица с дебиан 3.1.При ъпгрейда си изтегли последните пакети/за дебиан 4,0/ и каза че кернела е стар и иска да го изтрие/?/.Смених kernel-image2.6.xxx с linux-image2.6.18. x ,рестартирах системата в по-новото ядро и всичко заспа.Предполагам,че първо трябва да сложиш новото ядро и след това да ъпгрейднеш пакетите към него.Slack съм ползвал веднъж преди година и не съм съвсем в час,но все пак е линукс - вероятно имат сходни зависимости.
Контакти:  devik
WEB  
Мнение #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 10 2007, 22:35
quintessence

Avatar




Група: Li psychos
Мнения: 813
Регистриран: Август 2005

Offline
Цитат:  (peshkohacka @ Юни 10 2007,14:15)

Намерих guide-а, за ъпдейт на кернела, но при опит за ъпдейт изписва FATAL: Kernel too old (чрез installpkg метода), но файловете се копират в /usr/src/linux-x.x.xx.x, може ли някои да ми каже дали трябва по друг начин да ъпдейтна кернела, освен чрез инсталация на current версията

Link  - подробно обяснение как протича процедурата :)
Контакти:  quintessence

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Юни 10 2007, 22:39
delafer
Нерегистриран










Имай предвид ТОЗИ ДОКУМЕНТ котато се опитваш да ъпгреъднеш към Slackware-current - просто внимавай за всяка подробност...
Контакти:  delafer

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #7
Skip to the previous post in this topic. Написано на: Август 09 2007, 14:13
hehormajieh

No avatar chosen




Група: Li fans
Мнения: 6
Регистриран: Юли 2007

Оценка: няма

Offline
по добре според мен първо инсталирай kernel image , и оправи конфигурацията на lilo-тo, след като си сигурен че бачка нормално махни стария.
имай предвид че generic кърналите искат initrd, за това пробвай с huge да не настъпиш мотика
p.s отклоних се от темата проблема най- вероятно е в glibc


Редактирано от hehormajieh на Август 09 2007, 14:16
Контакти:  hehormajieh
WEB  
Общо 6 отговор(а) от Юни 10 2007, 14:15 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » FATAL: Kernel too old

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums