Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » КУБУНТУ -ЛИПСА НА ЗВУК
Тема: КУБУНТУ -ЛИПСА НА ЗВУК
Мнение #1 Skip to the next post in this topic.
Написано на: Декември 30 2007, 16:13
georgi1976

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Декември 2007

Оценка: няма

Offline
Инсталирал съм кубунту ,като втора ос на лаптоп тошиба,всичко е наред с изключение ,че няма звук.Аудио картата е разпозната ard 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
 Subdevices: 1/1
 Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: AD198x Digital [AD198x Digital]
 Subdevices: 1/1
 Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 6: Si3054 Modem [Si3054 Modem]
 Subdevices: 1/1
 Subdevice #0: subdevice #
като дам sudo alsaconf
                                                                         │
 │          Following card(s) are found on your system.                     │
 │                                                                          │
 │  hda-intel                        Intel Corporation 82801G (ICH7 Fa      │
 │  legacy                           Probe legacy ISA (non-PnP) chips       │
 │                                                                          │
 │                                                                          │
 │                                                                          │
 │                                                                          │
 │                                                                          │
 │                                                                          │
 │                                                                          │
 │                                                                          │
 &#9474;                   <OK>                       <Отказ>                

Now ALSA is ready to use.
For adjustment of volumes, use your favorite mixer.

Have a lot of fun!


alsamixer
alsamixer: function snd_ctl_open failed for default: No such device
също и това се появява The+mixer+channels+for+the+ALSA+driver+are+muted+by+default&i
моля да ми помогнете
Контакти:  georgi1976
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Декември 30 2007, 19:58
hellkiller

Avatar




Група: Li fans
Мнения: 63
Регистриран: Юли 2006

Оценка: няма

Offline
Имах подобен проблем. Виж как го разреших тук

P.S. Обърни внимание на последния пост. Успех ;)


Редактирано от hellkiller на Декември 30 2007, 20:00
Контакти:  hellkiller
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Януари 01 2008, 16:43
georgi1976

No avatar chosen




Група: Li fans
Мнения: 2
Регистриран: Декември 2007

Оценка: няма

Offline
това е решението,помогнаха ми братушките http://habrahabr.ru/blog/ubuntu/28171.html
Контакти:  georgi1976
WEB  
Общо 2 отговор(а) от Декември 30 2007, 16:13 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » КУБУНТУ -ЛИПСА НА ЗВУК

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums