Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » проблем с видеото Ubuntu 8.10
Тема: проблем с видеото Ubuntu 8.10
Мнение #1 Skip to the next post in this topic.
Написано на: Февруари 07 2009, 20:25

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
Здравейте от скоро съм с това чудо Ubuntu 8.10 и немога да се справя с драйвера за монитора работи на най ниската резолюция как да го направя да работи на 1280х1024 85хц видео картата ми е Nvidia 7900gs монитора ми е Sony Multiscan G500 HorizSync 30-121
VertRefresh 48-160

е това ми е  /etc/X11/xorg.conf


# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 30-121
VertRefresh 48-160
EndSection


Section "Screen"
Identifier "Default Screen"
Monitor "Generic Monitor"
Device "nvidia 7900gs"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes        "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes        "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes        "1280x1024""1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes        "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "nvidia 7900gs"
Driver "nvidia"
Option "NoLogo" "True"
EndSection


и нищо не става  :29;

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Мнение #2
Skip to the previous post in this topic. Написано на: Февруари 08 2009, 13:25

Avatar




Група: Li fans
Мнения: 106
Регистриран: Юли 2006

Оценка: няма

Offline
Оправих се трийте темата

* …Ние, можещите, водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо.
  Константин Иречек(1854-1918)
Контакти:  omurtak
WEB  
Общо 1 отговор(а) от Февруари 07 2009, 20:25 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » проблем с видеото Ubuntu 8.10

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums