Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » ALSA драйвери
Тема: ALSA драйвери
Мнение #1 Skip to the next post in this topic.
Написано на: Януари 15 2006, 13:42
stamen81

Avatar




Група: Li fans
Мнения: 159
Регистриран: Октомври 2005

Оценка: няма

Offline
Как се оправя следния проблем при инсталирането на alsa-utils:
Код: 
configure: error: this packages requires a curses library

edit:
Ето това трябва да се инсталира :) :

Код: 
stamen@stamen:~$ sudo apt-get install libcdk-dev libcurses-ruby libcurses-ruby1.6 libcurses-ui-perl libcurses-widgets-perl libncurses-ruby libncurses-ruby1.8 pike7.2-pexts-curses pike7.4-pexts-curses


Редактирано от stamen81 на Януари 16 2006, 10:11

Контакти:  stamen81
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Януари 15 2006, 18:34
mcwolf

No avatar chosen




Група: Li gurus
Мнения: 1489
Регистриран: Април 2005

Оценка: 5

Offline
само да ти обърна внимание че си е пишело какво липсва
Код: 
apt-cache search curses | grep library

с тази команда ще видиш какво точно трябва да се инсталира :)


Редактирано от mcwolf на Януари 15 2006, 18:35
Контакти:  mcwolf

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Януари 16 2006, 01:08
stumps

Avatar




Група: Li psychos
Мнения: 1311
Регистриран: Април 2005

Offline
A кирилицата си оправи от тук:
http://www.linux-index.org/quicks.....0033431

Два месеца работа с компютъра спестява два часа четене на документация

Бизнесът на Microsoft е бизнес за трима: Един пише вируси, друг прави антивирусни, а третият продава (псевдо)операционна система за тях.
Контакти:  stumps

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 2 отговор(а) от Януари 15 2006, 13:42 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » ALSA драйвери

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums