Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » ATi TV Out, проблем
Тема: ATi TV Out, проблем
Мнение #1 Skip to the next post in this topic.
Написано на: Март 26 2006, 19:12
monokom

No avatar chosen




Група: Li fans
Мнения: 5
Регистриран: Март 2006

Оценка: няма

Offline
Значи включвам тиви аута, вижда си се Х-а на телевизора, всичко! Тръгвам да пускам филм с Mplayer и не се вижда филма на телевизора, а на монитора се вижда. Къде може да е проблема?
Благодаря.

Версията на драйвъра на ATi е 8.23.7 от 8ми март тази година.
Контакти:  monokom
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Март 26 2006, 21:54
kamos

No avatar chosen




Група: Li fans
Мнения: 60
Регистриран: Август 2005

Оценка: няма

Offline
Не съм сигурен какъв е проблема но пробва ли с друг плеър например Xine
Контакти:  kamos
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Април 09 2006, 11:40
MaHuN
Нерегистриран










Цитат:  (monokom @ Март 26 2006,19:12)

Значи включвам тиви аута, вижда си се Х-а на телевизора, всичко! Тръгвам да пускам филм с Mplayer и не се вижда филма на телевизора, а на монитора се вижда. Къде може да е проблема?
Благодаря.

Версията на драйвъра на ATi е 8.23.7 от 8ми март тази година.

Проблема е във видео оутпута на MPlayer.
Пусни "mplayer -vo x11(или нещо различно от xv) filma" и ще имаш видео картина и на телевизора си.
Контакти:  MaHuN

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 2 отговор(а) от Март 26 2006, 19:12 до сега
 » Начало » Li Форуми » Help & Support » Kernels & Drivers » ATi TV Out, проблем

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums