Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Servers & Services » Проблем с phpmyadmin
Тема: Проблем с phpmyadmin, Не се стартира в браузара
Мнение #1 Skip to the next post in this topic.
Написано на: Март 29 2008, 14:43

Avatar




Група: Li fans
Мнения: 4
Регистриран: Септември 2007

Оценка: няма

Offline
Здравейте,
Начи инсталирах си LAMP по следната статия:
http://it-place.net/tutorial/Unix/dev/19/761
Сега обаче проблема е че като напиша http://localhost/phpmyadmin и ми дава 404 Not Found.
Какво да правя за да си тръгне тоя phpmyadmin ?
Изполвам Ubuntu 7.10

Благодаря за отделеното внимание.

Поздрави!

Редактирано от iwanov на Март 29 2008, 16:51
Контакти:  iwanov
WEB  
Мнение #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Написано на: Април 27 2008, 00:42

No avatar chosen




Група: Li fans
Мнения: 3
Регистриран: Април 2008

Оценка: няма

Offline
При мен всичко си тръгна нормално, въпроса е че имах проблем с паролата. Та
Пробвай се да влезеш в самата страница на Lampp там има препратка към phpmyadmin
После виж кое се стартира конзолно .. рестартирай лампп .. При мен правеше конфликт с апачето което имаше инсталирано на самата дистрибуция
Контакти:  Sunbaby

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Мнение #3
Skip to the previous post in this topic. Написано на: Април 29 2008, 16:14

Avatar




Група: Li fans
Мнения: 763
Регистриран: Февруари 2008

Оценка: 5

Offline
рестартирай апа4е, за да приложи вирт. конфигурация za phpmyadmin или :
cp -r /usr/share/phpmyadmin /var/www/

Контакти:  altoas

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
Общо 2 отговор(а) от Март 29 2008, 14:43 до сега
 » Начало » Li Форуми » Help & Support » Servers & Services » Проблем с phpmyadmin

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums