Запомняне

» Здравейте
[ Вход :: Регистриране ]
 » Начало » Li Форуми » Help & Support » Servers & Services » Apache2 Server Issues
Тема: Apache2 Server Issues
Мнение #1
Написано на: Юни 29 2018, 09:56

No avatar chosen




Група: Li fans
Мнения: 8
Регистриран: Юни 2018

Оценка: няма

Offline
Hello,

I recently got a Pi and I wanted to put an apache2 server on it as I was playing with one last summer and I figured the Pi was a great small, low power option for learning to use apache. So far I have successfully installed apache2, opened router ports, and set up a DDNS service to point to my Pi. The default webpage that apache displays upon navigating to my Pi's IP address also appears correctly.
However, when I disable a web site with sudo a2dissite, the Pi continues hosting the website, even after I reload apache using sudo service apache2 reload or service apache2 restart. The symlink in the sites-enabled folder is deleted when I run a2dissite, but the page still appears in my browser when I navigate to it. I have also tried moving the file for the default webpage out of the sites-available to another directory only to find that the default webpage still displays, even though it is disabled and the config file for it has been removed from the sites-available folder.

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://www.raspberrypi.org/forums/viewtopic.php?t=46046
Creative production agency

Thank you.
Контакти:  lilwilson

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo IM:
WEB  
Общо 0 отговор(а) от Юни 29 2018, 09:56 до сега
 » Начало » Li Форуми » Help & Support » Servers & Services » Apache2 Server Issues

© 2014 Linux Index Project
Powered by iF 1.0.0 © 2006 ikonForums